Problem with Panasonic DSB31 receivers

Messages
16
Likes
0
#1
Does anyone know about a problem with DSB31 receivers switching back to standby after about 20 seconds.

I bought a couple about a year ago to use in France when the holiday home is finished, and brought them out this week to get Free2view.tv cards for.

When powered up, they go into standby and then when you switch on they come up "Searching for listings", in the normal way, show the correct date & time (so they are receiving a signal), and then unexplainedly plop back into standby. On DSB30's and PACEs that have been hanging around for a time, I've cured this phenonemon by doing an update system software reboot (applying power with the backup key held down for about 10seconds), but on these DSB31s, this hasn't cured the problem.

If you're quick (max is about 23 seconds) you can get into services and check that its getting good signal quality etc, but the only way that the receiver seems to be able to stay out of standby mode for more than the 23 seconds is by doing the system sofware reboot.

Any thoughts you technicians out there?

(I'm hoping that as it does the same thing with both of the receivers, that it may be a known problem)

Thanx

Neil
 

dishdoctor

Hmm, now what seems to be the problem?
Messages
420
Likes
0
My Location
Torreblanca ,Malaga
#2
When the re-boot is finished,what software version is installed?.......brian
 
Messages
16
Likes
0
#3
Hi Brian.

I've checked one of the digiboxes, it ended up with

Operating system version: 1.2S3Bu
EPG software version: 2.7a.2*


Neil
 
O

Old Fred

Guest
#4
That's your problem. My Panny TU-DSB40 is on EPG software 3.1a.5

You need to get it to upgrade *before* you insert a card.

Then reboot (mains off/on).
Then insert the card when it asks for it.

If it won't update the software then either it can't receive the true default transponder signal reliably or else the memory chips are faulty.

Fred
 
Messages
16
Likes
0
#5
Fred..

Thanx for the info

The upgrades, were initially done without any cards in, but I have tried upgrading with a working series 2 card from another box in the slot, but it still goes to standby.

An interesting point I've noticed (on both boxes), is that with a series 1 card inserted, the system details screen shows the number of the card, no problem.
With a series 2 card (blue card with yellow house) inserted, both boxes say "no card". But with the series 2 card back in its own box, the system details screen on that box shows the series 2 card number without a problem.

Weird or what?


Neil..
 

dishdoctor

Hmm, now what seems to be the problem?
Messages
420
Likes
0
My Location
Torreblanca ,Malaga
#6
Without Software 3.1a5 you will not get the new cards to work,if you cant receive the default transponder that carries the upgrade software you wont upgrade.Where are you?,what size dish?......we are working in the dark here........brian
 
Messages
16
Likes
0
#7
Hi Brian..

Location is SW london, dish is std 45cm minidish with quad LNB.

Default transponder is set as 11.778 Vertical

Dish may be slightly obscured with vegetation, but I can cut the ivy etc back tomorrow if any has grown since I last hacked it back, - so that may improve reception slightly. But having said that, I'm not suffering any problems in reception on my pace, and on the pana dsb31s, they're showing the lock indicator ok etc (although signal strength & quality is only a third along the bar).

Could it just be question of poor reception?


Neil
 

dishdoctor

Hmm, now what seems to be the problem?
Messages
420
Likes
0
My Location
Torreblanca ,Malaga
#8
If it will not upgrade to version 3.1a5 then it is one of two things,bad reception (In your case not likely)or faulty memory (Failing to remember the new software upgrade),more likely,but still very rare!.....does the digibox take around ten minutes when downloading new software,or can it go on indefinately,i am afraid you will have to carry on re-downloading software until it 'takes'...........brian
 
Messages
16
Likes
0
#9
Hi Brian..

I've improved the signal slightly (by hacking away at any greenery that might have been obstructing the signal), & its now showing signal quality on the DSB31s at about 5/8ths along the bar (but 7/8ths on my Pace).

I've tried numerous attempts on both boxes to upgrade the system software but neither will improve upon 2.7a.2*.

The upgrade routine takes about 9 mins on each.

I've checked the motherboards to see if there's any obvious write protect type jumper that may be causing the memory to not take the upgrade but the only thing I could see was a hardwired jumper JS401 (or J5401) which had been cut (on both boxes). I attempted remaking the link but it didn't make any difference.

Its weird that its the same problem on both boxes, - even more so cos I bought them from different sources. Maybe there was a batch of duff ones...

Is there anything I can try by using a different default transponder setting?


Neil..
 
Messages
16
Likes
0
#10
PS

I've just noticed that if the DSB31 is powered up without being connected to a dish, then it stays on, no problem.

As soon as you connect the dish, and it gets a signal, it drops into standby...


Neil
 
Messages
1
Likes
0
My Satellite Setup
not working
My Location
UK
#11
Just got one of these off ebay , TU-DSB31 wont upgrade software , stuck on 2.7a.2* software , I have a great signal from my dish , must be a Panny thing .

Gave up trying the forced download
 

peter in the bus

Regular Member
Messages
64
Likes
0
My Location
KENT
#12
I've got the same problem. I have been given a TU-DSB31, brand new, still in its box, but it wont accept a forced download. System info says "no card", sky helpline says the software version is too old to be able to take an update???
Any one have any ideas or info?
Cheers
Peter
 
Top