Problem with STRONG SRT 4400

G

giorgos

Member
Messages
2
Likes
0
My Satellite Setup
STRONG 4400
#1
Hello.
I have a problem with STRONG SRT 4400.
When I turn on the receiver (actually plug it on) I have a ''bt2.0'' message on the front dislpayof the receiver and the tv screen has no picture (everything black) and flickers.
I tried to download new firmware. The download completed succesfull :) but when I turned the receiver off and on again the problem was still there :confused bt2.0 !!! None of the leds are on and the only thing that seems working is the download proccess.
Thank you in advance for any advice.
 
K

kingmatt

Member
Messages
1
Likes
0
My Satellite Setup
Strong 4350
My Location
London, UK
#2
Did you ever manage to solve your bt2.0 problem? I have exactly the same.

It's typically accompanied by a dodgy clicking sound, and even the power button of the receiver doesn't seem to have much effect.

Mysteriously, a while ago, it solved itself - just sort of booted up and began working - but has then reoccurred. I can't find much mention of it in the online manuals.

Any suggestions much appreciated...

Matt
 
M

Microware

Member
Messages
1
Likes
0
My Satellite Setup
none
My Location
Belgium
#3
Hi , The problem you have is in the power supplie ." Condensator 100µF 400VW " losing his power .. checkit out

Greetings.
 
H

HB13DISH

Retired Mod
Messages
3,764
Likes
1
My Location
Middle East - Israel
#4
Microware said:
Hi , The problem you have is in the power supplie ." Condensator 100µF 400VW " losing his power .. checkit out

Greetings.
You replied to an old post from 2005.
I think the poster would have sorted out his problem by now, or perhaps bought a new receiver.
And please don't advertise your business in this forum.
 
A

aymanahke

Member
Messages
1
Likes
0
My Satellite Setup
Strong SRT-4400 - 2xCI & 2xViaccess
My Location
egypt
#5
please , i want software Strong SRT-4400 - 2xCI & 2xViaccess,
my receiver has a problem ,when i change channel it`s heavy,it get many time to response to change channel,thank you to help me
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
46,067
Likes
8,573
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
#6
Officail support for the 4400 was discontinued long ago.
 
Channel Hopper

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
26,037
Likes
5,892
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#7
Techsan (the manufacturer) troubleshooting guide mentions deleting unwanted channels, deleting all scrambled channels or resetting the receiver back to factory conditions, if channel selection is slow.

The 4400 has a limited memory, you can see how full it is within the installation/channel search menu.
 
Top