Problems with canal+ sport

image

image

Regular Member
Messages
75
My Satellite Setup
Usenet, WDTV, and a TV
My Location
Essex
I bought a canal_ sub card from marconi perhaps four weeks ago for a customer, and it has been fine until now, but yesterday I received a phone call saying they had issues. The card functions fine with the exception of Canal Sport D/F/S with the Canal Sport N seeming to function, with the others all that comes up is 'NO ACCESS'. The card is being used in a Technomate 1500CI.

Any insight appreciated as the customer having paid 900 quid for sport and receiving everything but is far from happy.

Cheers.
 
dig deep

dig deep

Prince of Birthdays
Staff member
Messages
7,705
My Satellite Setup
Dream7020 and AZ Elite and a few DM800
My Location
Sweden
That´s bad luck mate
 
image

image

Regular Member
Messages
75
My Satellite Setup
Usenet, WDTV, and a TV
My Location
Essex
Err...
Anyway I swapped the card to another TM1500CI and was fine for about a week, can anyone shed any light on wtf is happening?
 
dig deep

dig deep

Prince of Birthdays
Staff member
Messages
7,705
My Satellite Setup
Dream7020 and AZ Elite and a few DM800
My Location
Sweden
Could be a problem with the update !

See if You can find a dreambox and try it there, dreambox and AZ will update the card:)
 
R

robbiemcd

Regular Member
Messages
67
My Satellite Setup
technomate 6800 +diablo - im motorised dish
My Location
belfast
easy solution -

you have a card from norway and they only entitles you to canal posrt +1n - depending on where your cards from you get the sport +1 for that country ie if it's from sweden you only get canal + spoort s

when you first get the card you get 2 weeks free viewing and that lets you access all the other sports+1 channels nsdf but after that you only gets the one you paid for! no big issue really!
 
image

image

Regular Member
Messages
75
My Satellite Setup
Usenet, WDTV, and a TV
My Location
Essex
Ahh, I didn't know that. Sports extra was also dissapearing, but I've updated the software on the box (new to all this, sorry!) and seems to be fine currently.
 
Top