problems with latest snitch and progdvb

Messages
64
Likes
0
My Location
KENT
#1
am pointing at 13e (hotbird) and can clear tps,but not polsat. downloaded latest snitch and latest softcam,put them both in progdvb root directory, but cant get snitch active. it shows in plugins menu, but when i click on monitor nothing happens. when i go back to the menu "monitor" has gone.....
am using latest yankse with XP pro and SS2 card. any ideas,anyone....
 
G

guest

Guest
#2
peter in the bus said:
am pointing at 13e (hotbird) and can clear tps,but not polsat. downloaded latest snitch and latest softcam,put them both in progdvb root directory, but cant get snitch active. it shows in plugins menu, but when i click on monitor nothing happens. when i go back to the menu "monitor" has gone.....
am using latest yankse with XP pro and SS2 card. any ideas,anyone....
I've read somewhere that WinXP stands against decrypting channels! You might want to look for further info on this one!
 

kalamar

ASBO Club Member - Persona non grata
Messages
520
Likes
0
#3
peter in the bus said:
am pointing at 13e (hotbird) and can clear tps,but not polsat. downloaded latest snitch and latest softcam,put them both in progdvb root directory, but cant get snitch active. it shows in plugins menu, but when i click on monitor nothing happens. when i go back to the menu "monitor" has gone.....
am using latest yankse with XP pro and SS2 card. any ideas,anyone....
Snitch is working for this person. Version 4.1-76 in picture. It is very touchy about the .bin files and softcam.key being correct at initialization.
progDVB 4.55 in pic.

And ohh, by the way, Put snitch,softcam.key and yankse in the plugins directory with their other files.:)
 
Top