• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Programming a hex file with TPS only

G

Golfer

Guest
#1
I am trying to modify a Satturk eeprom file to use with TPS. I have taken out all providers leaving only provider 00 09. It does not work.

These are my settings in Pic Bin Editor.

seca_pic
Working Mode: SECA: SECANIX > 0.40 - 24c16
Ins 0x16: 00000000 00000011

Providers Order:
SECA
0000- Seca (0)
0009- Numericable (1)

All other (disabled) providers have the following settings:

Key 00 to 0f: 00 00 00 00 00 00 00 00
PBM: FF FF FF FF FF FF FF FF
PPUA: 00 00 00 00
Ident: FF FF
Date: 2117.15.31


I have also keyed in the new keys in 0C, 0D and 0E for Numericable.

I am using an Aston 1.03 CAM. The original Satturk file works fine with other providers in the same CAM and card but not with TPS.

Any ideas on what is wrong?

Thanks,
Bill.