re: Reciever for MRev...

UT666

UT666

Regular Member
Messages
15
Likes
0
#1
Hello,

I have an old Humax F1 - VACI, which worked fine until i started using a Mrev cam... It, on averages, reintialisses the cam every 30mins... sometimes only solution is to power off/ power on the reciever to get it working again.

So i think its time i either get a new reciever, or look into this mod which was posted below, although as i havent seen much feedback yet on the mod, hence i think reciever is the best option for now.....

So can anyone recomend a good, cheapish (sub200euro) reciever which they know works fine with the Mrev.

many thanks,

UT.
 
S

Satslut

Dumb Satellite Babe
Messages
123
Likes
0
My Satellite Setup
Technomate 5500CIP
Force 1145S
Pace 2600
SS2 pci & USB
Channel master 1.8m
1.2m & HH motor
AMD 64 bit, Linux & Windows XP2
My Location
Ibiza, Spain
#2
UT666 said:
Hello,

I have an old Humax F1 - VACI, which worked fine until i started using a Mrev cam... It, on averages, reintialisses the cam every 30mins... sometimes only solution is to power off/ power on the reciever to get it working again.

So i think its time i either get a new reciever, or look into this mod which was posted below, although as i havent seen much feedback yet on the mod, hence i think reciever is the best option for now.....

So can anyone recomend a good, cheapish (sub200euro) reciever which they know works fine with the Mrev.

many thanks,

UT.
The fault you describe happens on lots of different receivers, I have a very expensive Force box and an in-exspensive Televes, both of them do the same. My Technomate 5500 behaves OK, perhaps their cheaper TM1000CI will behave as well.
 
Top