Recording problem.

Robbiewright

Robbiewright

Member of the Big Dish Club
Messages
273
My Satellite Setup
Sky plus V3 and a 50 inch plasma screen.
My Location
Cairo, Egypt
I have a recording problem, I first noticed the problem when programs set to record didn't work, they came up as "CLASHED" or "FAILED", after a bit of playing around I fornd only the programs set to record while another channel was being watched didn't work so I started to record a program I was watching and then tried to change the channel, I got a technical fault message and the audio stayed on the program being recorded.

I have tried to turn it off at the wall for a while and I have swapped the cables to the LNB around. Didn't work.

Any thoughts??
Robbie.
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,970
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
Could be a dodgy second tuner, what signal strength and quality is it showing Robbie?
 
dxsat

dxsat

Specialist Contributor
Messages
745
My Satellite Setup
Snap's setup: (In Spain) Humax HDR, Prodelin 1.8m dish + Invacom QDF-031 + CM feed, (In UK) CallFlow VDSL + EE 4G, Sky Q, YouView HD, Mac OSX, iOS
My Location
UK: Tonbridge, Kent. Spain: Madrid.
There have been a number of reports of second tuner failure on Sky+
Have you tried a planner rebuild?
 
Robbiewright

Robbiewright

Member of the Big Dish Club
Messages
273
My Satellite Setup
Sky plus V3 and a 50 inch plasma screen.
My Location
Cairo, Egypt
Haven't done a rebuild yet, the wife wants to watch what she has recorded first, but I will as soon as I am allowed to. I will lose all I have recorded? Won't I?

Signal strength is fine on one receiver and nothing on the other..... there is the problem then. Could it be the LNB? I swapped the cables around but no change.

Are the inputs on the back of the box dedicated to one job. I mean is one input just for viewing and the other for recording or can they both do ether job? If thay can do both jobs then swapping the cables over won't make a diffrence and it could be a dodgy LNB out put.
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,970
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
Input number one is for the basic box, if you don't connect it the box won't work as far as I know, but I can't test that right now.
 
dxsat

dxsat

Specialist Contributor
Messages
745
My Satellite Setup
Snap's setup: (In Spain) Humax HDR, Prodelin 1.8m dish + Invacom QDF-031 + CM feed, (In UK) CallFlow VDSL + EE 4G, Sky Q, YouView HD, Mac OSX, iOS
My Location
UK: Tonbridge, Kent. Spain: Madrid.
There have been other reports on digital Spy forum of exactly this problem, it seems it will be a faulty second tuner on the Sky+
If input 2 is showing nothing even when you have swapped cables over then you have found the fault. A Sky+ will record on both inputs, I believe the first recording is normally made on input 2, subsequent ones on input 1.
A planner rebuild will not wipe your stored recordings, a full system reset will do that.
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,970
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
The second tuner went on one of my boxes a year or so ago, it is not that uncommon.
 
Robbiewright

Robbiewright

Member of the Big Dish Club
Messages
273
My Satellite Setup
Sky plus V3 and a 50 inch plasma screen.
My Location
Cairo, Egypt
But I don't want it to be a 2nd tuner fault. I can't get that fixed here. Oh well, time hit the back room and look for the old V1 box and hope it still works.
 
Robbiewright

Robbiewright

Member of the Big Dish Club
Messages
273
My Satellite Setup
Sky plus V3 and a 50 inch plasma screen.
My Location
Cairo, Egypt
A happy ending. Along with the problems I was having with my Sky box, almost everything else was not working propley, e.g., I could only run one air conditioning unit at a time, light went dim when the pool pump was working, etc. Turns out I was not getting enough amps in my power supply, the cable running to my house had been broken and "fixed" (if you can call twisting the wires together fixed) about 50 times and it was way to thin for the job so I replaced al the cable and am now getting more amps, so I'm told, and guess what ! ! ! Sky box hasn't had a problem since.:)
 
G

geoffreys

ASBO Club Member - Persona non grata
Messages
306
My Satellite Setup
Famaval 2.4m dish, Invacom 0.2dB LNB (single), Pace 430N
My Location
Famagusta District, Cyprus
Robbiewright said:
A happy ending. Along with the problems I was having with my Sky box, almost everything else was not working propley, e.g., I could only run one air conditioning unit at a time, light went dim when the pool pump was working, etc. Turns out I was not getting enough amps in my power supply, the cable running to my house had been broken and "fixed" (if you can call twisting the wires together fixed) about 50 times and it was way to thin for the job so I replaced al the cable and am now getting more amps, so I'm told, and guess what ! ! ! Sky box hasn't had a problem since.:)
I think what you mean is that the dodgy mains wiring meant the VOLTAGE was too low. Anyway, good to hear all is hunky-dory now,
Geoff
Cyprus
 
Top