RF Input and Analogue input on a Technomate 5500daci rx - why 2 inputs?

manikm

Regular Member
Messages
91
Likes
0
#1
does anyone know why there are two inputs on this box, one says RF IN (which ive connect the lnb too) the other has a similar type socket - saying analogue in.

whats the diff, and i should be getting best of both worlds as its a digital and analogue receiver....

any help would be good.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,676
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#3
LNB into Digital input, IF out loopthrough into analogue input.
 

manikm

Regular Member
Messages
91
Likes
0
#4
GUYS!!!!!!!!!!!!!

SUCCESS tonight, after much fiddling with a spare LNB (still nothing) using my old coax lead - finally picked up hotbird on the MONOBLOCK - both analogue and digi - weird thing is - it cant find Astra.

but im relaxed and just gonna enjoy Hotbird for now....

Thanks for all your help, it was just a matter of dish positioning.

What i did in the end, was to use my old analogue box, put it on RAI UNO's frequency on hotbird, then just angled the dish many ways until i saw a face (i moved a tele and the receiver into the garage so i could check the progress)

now all i have to do is figure why i cant get astra

THANKS AGAIN!!!!!!!!!!!!! (i can get digi and analogue)
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,676
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#5
Go into the satellite menu and set Astra as satellite B, then it should work.
 

manikm

Regular Member
Messages
91
Likes
0
#6
Sussed it, i did as you said mate, but it wasnt only that - i had to set certain settings or i could only see one or the other.

Now i have it doing a search on hotbird, but its a linked search - so it should start searching astras after.....excellent.

I get a much stronger signal on Astra than i do Hotbird, but hotbird still looks lovely, 56 strength whereas i get 96 on astra

Its all working!!
It wasnt the coax
It wasnt the LNB
It was plain old, pointing the dish correctly. Its weird, cos we tried so many different angles\combo's - but got their in the end.

Thanks so much for all your help!!!!!





rolfw said:
Go into the satellite menu and set Astra as satellite B, then it should work.
 
Top