Rolf or anyone? A question about pop email

Messages
20
Likes
0
#1
Any of you guys any idea what's happened to the pop email and newsgroups? The server on outlook express is not responding so I'm getting no incoming mail and on newsgroups I keep getting error 503 which means not found. Have you guys got the same problems? The newsgroup server not found problem has been going on since Thursday last. Any ideas? I like the newsgroups for the mp3s you can download off them (at high quality most of them too)
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,661
Likes
1,276
My Satellite Setup
See signature
My Location
Berkshire
#2
Which ISP are you using Pentrell? Could be something local to your PC, have you installed a new firewall perhaps?
 
Messages
20
Likes
0
#3
Using ntlBroadband 1Megabit. I can SEND in outlook express (smtp) but the pop server keeps timing out. Mind you - there's often problems with the default email.
Yes I have just reinstalled my sygate firewall coz I noticed it had VANISHED for no apparent reason. I reinstalled it after the pop server timing out problems had started though. What do you reckon Rolf? And WHY did my sygate firewall suddenly disappear? Very WEIRD eh?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,661
Likes
1,276
My Satellite Setup
See signature
My Location
Berkshire
#4
Certainly sounds odd, have you carried out a virus scan? may be worth using one of the online scanners, http://housecall.trendmicro.com/ do one. Some of the viruses will attack firewalls, so definitely worth a check, it may also have commandeered your pop3 functions.
 
Top