Scanning for satellites

Glamring

Member
Joined
Jun 28, 2012
Messages
4
Reaction score
0
Points
0
Age
50
My Satellite Setup
Vu duo twin receiver, 80cm dish, new horizons NH-210 diseqc motor.
My Location
United kingdom
Hi, hopefully someone can help...

I have put up the dish and got a good lock on astra2 @ 28.2e. Have then checked the signal at the end of the cable before plugging into the receiver to make sure all ok, and it is. The problem I have that when I start automatic scan it is not finding anything. On the sat finder in setup, I have snr @ 99% and agc @ 78% (I assume this means the dish is pointing where it needs to be). I have configured tuner a and b in many different ways to see if it picks anything up and am now at a loss what to do. Can someone tell me how the tuners should be configured?

Thanks all.
 

Mickha

Super Moderator
Staff member
Joined
Dec 10, 2004
Messages
5,638
Reaction score
668
Points
113
My Satellite Setup
1.2M Channel Master, 1224 motor, VU+ Duo 2
My Location
North West
You have a good enough signal to receive some channels but are you sure you are pointing at Astra 2, 28.2E? Try doing a blind scan then post some of the channels your receiver has found.
 

sonnetpete

Grumpy Old Moderator and quiz inquisitor..
Staff member
Joined
Dec 13, 2008
Messages
8,673
Reaction score
3,309
Points
113
Age
70
Website
wordpress.com
My Satellite Setup
Laminas 1.2M fibre dish with an IBU, on a Clarke Tech USALS motor, covering 57E - 24.5W to an Octagon SX88. Displayed on a 20" Dyon LED TV.

Seperate 80 cm dish on 28E with a Humax Freesat for SWMBO.
Free Sat V8 meter. Sony Bravia 46" LCD, Sony BluRay and Home Cinema.
My Location
Normandy, France
When you use the satfinder (I assume it's the same on a Duo as it is on my Solo) it defaults to a transponder on 19.2°E. This transponder is duplicated on 28.2°E. If you want to use satfinder select predefined transponder instead of manual transponder and then scroll through to 28.2°E on the next line. Maybe try 11681V as it's one of the less strong ones and not duplicated on 19.2°E
 

Glamring

Member
Joined
Jun 28, 2012
Messages
4
Reaction score
0
Points
0
Age
50
My Satellite Setup
Vu duo twin receiver, 80cm dish, new horizons NH-210 diseqc motor.
My Location
United kingdom
Thanks sonnetpete. Have tried this and still nothing. I am assuming on your solo it is black hole? If so I guess it should be the same, maybe the receiver was damaged in transit???
 

sonnetpete

Grumpy Old Moderator and quiz inquisitor..
Staff member
Joined
Dec 13, 2008
Messages
8,673
Reaction score
3,309
Points
113
Age
70
Website
wordpress.com
My Satellite Setup
Laminas 1.2M fibre dish with an IBU, on a Clarke Tech USALS motor, covering 57E - 24.5W to an Octagon SX88. Displayed on a 20" Dyon LED TV.

Seperate 80 cm dish on 28E with a Humax Freesat for SWMBO.
Free Sat V8 meter. Sony Bravia 46" LCD, Sony BluRay and Home Cinema.
My Location
Normandy, France
Glamring said:
Thanks sonnetpete. Have tried this and still nothing. I am assuming on your solo it is black hole? If so I guess it should be the same, maybe the receiver was damaged in transit???

No, actually I'm running a VIX image. I doubt that the receiver has been damaged, it sounds like a set up problem or your dish/motor is out of alignment. As suggested earlier, have you tried scanning for channels? Also have you got the tuner set to motorized in the set up pages?
 
Top