Service Unavailable! Check Tuner Configuration - Tuner A (empty) Tuner B (empty)

A

andrelondon

Member
Messages
19
My Satellite Setup
Technomate 5400 Super + Dreambox DM800 HD
My Location
Woking
Hi there
Dreambox playing up again...
The problem now is that it shows me: Service Unavailable! Check tuner configuration but if I go to the tuner configurations displays: Tuner A (empty), Tuner B (empty) and I cant change that. I cant configure anything. Is the tuner dead?!?!?
Tried to reflash the box but web interface wont work so i cant flash the image that way.

Thanks
 
TJExcalibur

TJExcalibur

Sleepy Hollow
Messages
1,680
Location
Out of this world.
My Satellite Setup
Master Focus 90cm .Gigablue UHD Quad 4K on TM 2600 motor. *Tm 5402 HD M3, *Atemio Nemesis. *Not Used.
My Location
Southern England
I think you need to set up the tuners again. Menu setup. Services searching. Highlight the tuner A press OK and set it up.
Is it a clone box?. Are the tuners secure in their slots?
 
A

andrelondon

Member
Messages
19
My Satellite Setup
Technomate 5400 Super + Dreambox DM800 HD
My Location
Woking
Hi there
There were no way of setting up the tuner on service searching.... selecting tuner A and pressing ok wouldnt do anything - it was like there were no tuner in the box
It is a clone box. I opened the box and the tuner is secured.
Now after flashing 2 new images (nemesis 2.3 and dream elite black hole) it manages to find the tuner and let me setup the tuner but wont find any channels... it keeps showing the satellite antena flashing on the screen but wont display any channel.
Scanning for channels (either manually or automatically) won't work. 0 services found either way
 
TJExcalibur

TJExcalibur

Sleepy Hollow
Messages
1,680
Location
Out of this world.
My Satellite Setup
Master Focus 90cm .Gigablue UHD Quad 4K on TM 2600 motor. *Tm 5402 HD M3, *Atemio Nemesis. *Not Used.
My Location
Southern England
I would suspect a bad connection to the tuners where you have removed the aerial connections.
 
A

andrelondon

Member
Messages
19
My Satellite Setup
Technomate 5400 Super + Dreambox DM800 HD
My Location
Woking
The connection was fine. At the end to solve the problem I had to flash the same image that was on the box when the problem first started...It now "finds" the tuner and all the channels.... Every week theres a different problem.
 
A

aeyousef

Member
Messages
1
My Satellite Setup
db7000s
My Location
egy
i have the same problem on my dream900 uhd. after flashing with dreamOsat image. i re-flashed it again with the same image but the problem persist "tuner A empty. please help me to over come this bad problem.
 
Top