Sky active not working in Germany

A

ABT89R

Guest
#1
Can anyone help me with the following problem please?

For a while now, the active (red button) function on my Sky system is not functioning, nor is the Sky guide, programme synopsis, etc.

I am receiving the channels perfectly OK however. Although when watching world cup games on ITV or BBC the picture is appearing inside a frame, making the picture very small, I thought this was something to do with widescreen presentation, but when I was in the UK recently, I noticed this wasn’t the case.

Do Sky have some clever technology in use that can prevent the active function operating outside of the UK and Ireland perhaps?
Any help or experience anyone has of this would be gratefully appreciated.

Regards,

ABT
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
[updated:LAST EDITED ON 30-Jun-02 AT 10:49 PM (GMT)]Sounds like corrupt software ABT, a forced download could possibly do the trick, but not a guaranteed solution. I've seen this before, but can't remember where, also whether it was temporary or not. It could be some problem with receiving the default transponder.

Rolf
 
S

Slim

Guest
#3
One thing I've seen is that my remote forgot it's setting to a certain extent and suddenly half of the buttons didnt work (including the red button). Worth a try I suppose.

Slim
 
A

ABT89R

Guest
#4
The forced software download did the trick, everything is now as it should be. Thanks for the advice!

ABT
 
Top