Sky Plus Dreaded "Stuck in Standby"

R

Redshadow

Member
Messages
5
Likes
0
#1
I have recently experienced the dreaded “Stuck in Standby” problem with my Sky Plus Digibox, this of course happened two weeks after the warranty run out, so no help from Sky.



After fiddling about with all the System and Factory Resets, which did not help at all, I bit the bullet and ordered a new box (found a quite cheap one from _http://www.simplydigital.co.uk, £149 as apposed to normal price of £169


Now that a new box was on the way I decided that I had nothing to loose in pulling the old one apart, after struggling with the “Security Screws” on the back (finally got them loose with a small set of Mole Grips - Obvious Tip!! – don’t replace these screws when you reassemble, use ordinary cross heads instead) I removed the Maxtor Hard Drive and tried to reformat it on my PC, my PC would not even see the Hard Drive indicating that it was possibly fried, I then reformatted an old 30 Gig drive that I had laying about spare and tried that on the Digibox, Success!!, the Digibox immediately jumped into life.



The Hard Drive that I had put into the Digibox was a standard PC Hard drive and as such fitted OK but was twice the thickness of the original Maxtor Drive which did not leave much room between the Hard Drive and the top of the Digibox cabinet, this restricted the area around the breather hole on the top of the Drive so I decided that it was probably not a good Idea to leave it in there, I had however established that it was the Hard Drive that was causing the problem.



I have since ordered a replacement Maxtor, again a good price from simplydigital, and will fit this and hold the Digibox in reserve as a spare for the day when my new Digibox crashes (probably one year and a day from now).



Hope this helps anyone out there who is having the same problems, don’t forget unplug the power from the Digibox before trying any of this stuff.



Redshadow
 
S

Scartacus

Member
Messages
1
Likes
0
#2
Thanks for the info.
I had the same problem. Fitted a new maxtor drive. Sky worked fine but would not record and only showed one LNB. At least I could turn it on! 3 weeks out of warranty!
Problem solved by carrying out a factory reset as posted by net1 on 12-03-2004. (SKY+ Factory Reset) however at point 2 I had to hold the nav buttons until the green circle of lights flashed before hitting select. All works ok now, but for how long?
 
jimbo

jimbo

Retired Mod
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#3
In the older Sky+ boxes the software has been upgraded to allow up to a 250 gig hard drive. Of course fitting one negates the warranty but, heh, if the warranty has run out.....!!:cool:
 
B

b_fett66

Member
Messages
3
Likes
0
#4
I recently replaced the 40 Gig drive with a 160 Gig when I experienced the problem. I was able to get a screwdriver from Screwfix direct to get the security screws off. System works perfectly. I'd suggest anyone experiencing problems to verify the hardrive. This is not scientific but the only brand of hard drive I've had failures with in 10+ years of using PC's is Maxtor .. therefore I would personally replace the HD with a higher capacity one from another manufacturer.
 
Top