• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

sky+ signal strength problems/ recording problems

doggy

Regular Member
Messages
175
Likes
0
#1
ive had this problem for a while now and im eventually getting round to look at it.
heres the deal. when i record one channel while watching another the recorded programme breaks up and is pixelated.
ive check my signal strengh and lnb 2 is only about half way, lnb 1 is full strength.
so i swapped the cables round at the back of the box expecting to see lnb 1 low and lnb 2 high but that never happened. lnb 1 is still high and lnb 2 is still low.
its a quad lnb and the other standard sky box is working fine.
i assumed by swappping the cables round it would pin point a problem with a connection or cable but it doesnt.
any ideas?
cheers guys
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,597
Likes
1,252
My Satellite Setup
See signature
My Location
Berkshire
#2
Could well be a box problem, have had similar on service calls and had to send the box off for repair, the second tuner was faulty.

Are there any channels which occasionally pixelate on the first tuner?
 

doggy

Regular Member
Messages
175
Likes
0
#3
forgot to say, the weather conditions make no difference what so ever. ive seen this problem happen on clear days and nights.
it also seems some channels are effected worse than others.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,597
Likes
1,252
My Satellite Setup
See signature
My Location
Berkshire
#4
Have you tried a forced sotware update doggy?
 

doggy

Regular Member
Messages
175
Likes
0
#6
rolfw said:
Have you tried a forced sotware update doggy?
no i was thinking along those lines but its been a while since ive done that.
will i lose my recorded programmes?

can you remind me how to update it?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,597
Likes
1,252
My Satellite Setup
See signature
My Location
Berkshire
#7
You shouldn't lose anything, but I'm not guaranteeing it. ;)

Hold in the backup button on the unit, unplug from the mains, wait for around a minute, with the backup button still depressed, replug the unit and wait for the software download message to appear on the screen before releasing, all of the lights on the fron will come on as an indication that it is happening.