Skystar 2 not working properly

C

ckrys1

Regular Member
Messages
78
Likes
0
My Location
pj::
#1
Had skystar 2 for 3 weeks- worked fine till yesterday- now signal is much reduced ie on Astra gets 8% signal on channels that last week got 50%, using same dish/lnb/cable. Same set up gets me full signal on other sat receiver. Result is that even strong signals on astra eg Eurosport are not receivable with skystar at all despite same dish/lnb/cable receivable with ease by Humax.
Have tried reinstalling without any joy - I`d understand it better if it just didn`t work at all, but to work a little bit but not well - don`t understand. ??knackered card.
 
w hole

w hole

Regular Member
Messages
591
Likes
0
My Location
uk
#2
Hello Ckrys

Sounds like it might be an LNB problem.

Do you use more than one?

Regards

W. Hole
 
C

ckrys1

Regular Member
Messages
78
Likes
0
My Location
pj::
#3
No just 1,a syntec dual output. 1 output goes straight to Skystar, but if I put this cable into my Humax, all channels are receivable,so that made me think it wasn`t a dish/lnb/cable problem
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#4
Can't think of any software reason that the card would be offering reduced performance Ckrys1, unless any of the LNB parameters have become corrupted. If the LO frequencies were slightly out, this could affect signal strength and quality.
 
C

ckrys1

Regular Member
Messages
78
Likes
0
My Location
pj::
#5
rolfw said:
Can't think of any software reason that the card would be offering reduced performance Ckrys1, unless any of the LNB parameters have become corrupted. If the LO frequencies were slightly out, this could affect signal strength and quality.
Thanks Rolf - the LOF`s were set on the Skystar software at 9750 and 10600 with a switch at 11700 - would that be ok for universal lnb?(syntec 2000)
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#6
Should be Ok, as I say, haven't any idea otherwise what may be the problem.

I'm presuming that you've checked whether the problem exists on all LNB states, ie, H,Low, V,Low, H,High and V,High.
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#8
That should only happen with the EOL cards though Radiotech, although it is of course worth checking.
 
C

ckrys1

Regular Member
Messages
78
Likes
0
My Location
pj::
#9
rolfw said:
Should be Ok, as I say, haven't any idea otherwise what may be the problem.

I'm presuming that you've checked whether the problem exists on all LNB states, ie, H,Low, V,Low, H,High and V,High.
Yep checked that and the only pattern is that ALL signals are drastically reduced, equally so the only channels I`m left with are ones wiyh huge signals to start with. As you say it must be a signal problem and I should have said the problem only started after I`d fiddled with the elevation of my dish, BUT didn`t think this was relevant initially `cos the alteration has improved the signal to my other receiver. Why it should improve the signal to a Humax and decrease it to a Skystar card defeats me, but I`m beginning to think another twiddle with the LNB/dish might be neccessary- have to wait till the wife`s not looking of course!
 
amdaley28

amdaley28

Member
Messages
55
Likes
0
My Location
pj::
#10
Hello Everyone.
I have just read through this post & heres my penny worth.
The lnb you are using.Is it a twin output or dual output?
The reason I ask is because one has 2 seperate outputs & the other has 2 of the same.If it is 2 of the same the Humax may be contrilling the lnb.Try switching off or removing the Humax when you are using the Skystar.I have found that if you have 2 receivers connected to the same lnb one of them wont show any signal.
Regards.
amdaley28

"No just 1,a syntec dual output. 1 output goes straight to Skystar, but if I put this cable into my Humax, all channels are receivable,so that made me think it wasn`t a dish/lnb/cable problem"
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#11
It would be interesting to know how ckrys1 got on with the problem, I think that the LNB was a twin, so should be no problem with the other receiver and as he said, he'd tried both sides of the LNb with both receivers.
 
amdaley28

amdaley28

Member
Messages
55
Likes
0
My Location
pj::
#12
Hello rolfw.
It did work,he changed nothing.I think if the lnb is a twin output & not a dual output,it must be a hardware fault with the card.I hope he tells us how he got on.
Regards.
amdaley28

rolfw said:
It would be interesting to know how ckrys1 got on with the problem, I think that the LNB was a twin, so should be no problem with the other receiver and as he said, he'd tried both sides of the LNb with both receivers.
 
Top