Skystar2 drivers Xp reboot problems

D

Devilin

Member
Messages
4
Likes
0
#1
Hello

I've been using skystar2 card for years, with no problems, operating system 98se I've switched to XP now every time I try to install the drivers, Windows won't boot, it endlessly gets about 3/4 of the way, then it re starts itself


HELP !!!!!!!!!!!!!!!!!!!!! its driving me mad, excuse the pun

The card is unlocked :D

Drivers are installed but disabled, and I've been running round in ever decreasing circles, trying to figure out possible solutions, HELP !!!!!! pls

Oh I'm here now watching this thread, please respond 15/12/04 2103
 
D

Devilin

Member
Messages
4
Likes
0
#2
Any suggestions? like is there another forum, where somebody might help me, pls
 
O

Old Geezer

Regular Member
Messages
41
Likes
0
My Location
Deepest South Wales
#4
Hi Devilin,
Just read Your post about the problems with the SS2 card.
When the PC was working and You put the card in , did it detect the card OK and ask for the drivers.
Did You then get the "software not approved" window , then install the card using the .inf file?
Or did You run the "setup" for the SS2 card from the disc that installs Setup4PC and the DVB Viewer ?
When You say the card is disabled in control panel , does it give any reason (conflicts/drivers not loaded etc).
It may be worth removing the card and restarting the PC to see if it still has the problem , in which case it may not be the card at fault but a software issue.
If the PC starts and runs OK try re-inserting the card into another PCI slot and restarting.
When it asks for the driver , use the file on the disc (.inf) and use the "setup" later on once the card is installed and working OK.

As a great man once said "To err is human , to really b*lls things up takes a computer" and he wasn't wrong.

Don't forget that XP has a system restore , so it may be worthwhile restoring to a point where the PC was working OK , and then re-install from there.

Cheers for now, All the best.
Old Geezer
 
D

Devilin

Member
Messages
4
Likes
0
#5
Thank's Old Geezer
Shouldn't of worked. there's no possible way it should have worked.the card hasn't been moved adjusted or anyway interfered with. and was working perfectly while I was using 98.
But trusting the wisdom of the old.they know a thing or two.
I did as suggested and moved the card up 1 slot.while grumbling under my breath what a stupid and time wasting exercise this was:rolleyes:. drivers installed themselves as #2 and the whole thing is working perfectly.
I'm now doing the dancers of joy. :D
And I'm now embarking upon downloading all of the XP only software.that was annoyingly out of reach.for educational purposes of course:)
Big thank Old Geezer
 
O

Old Geezer

Regular Member
Messages
41
Likes
0
My Location
Deepest South Wales
#6
Hi Devilin,
Glad that You're up and running OK after a slight hiccup , and looking forward to the big wide world of DVB-S.
Pleasure to have been able to help.
Enjoy yourself,
Cheers,
Old (but not THAT old really) Geezer.
 
Top