skystar2 & slow internet

H

homerjay

Regular Member
Messages
382
Likes
0
My Satellite Setup
Spiderbox 9000HD, Super DARK MOTOR, 80cm Dish, SKY+ HD, HTPC w/7MC
My Location
Chorley, Lancs
#1
hi folks

when i am running progdvb (fenrir & yankse) my adsl runs really slow. it drops to about 10k/s...

I am using an external router connected to a standard 100mbit network card. The cpu utilization is below 25%, and memory usage is about 220mb, so i cant find any bottlenecks?

It all seem very strange and i can not figure out why?

any ideas?

cheers
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Can't say that I have a problem with DSL and ProgDVB Homerjay, I'm not using Fenrir though, perhaps that is making the difference. Have you tried disabling it, to see if it makes any difference?
 
H

homerjay

Regular Member
Messages
382
Likes
0
My Satellite Setup
Spiderbox 9000HD, Super DARK MOTOR, 80cm Dish, SKY+ HD, HTPC w/7MC
My Location
Chorley, Lancs
#3
rolfw said:
Can't say that I have a problem with DSL and ProgDVB Homerjay, I'm not using Fenrir though, perhaps that is making the difference. Have you tried disabling it, to see if it makes any difference?
yea tried a few different combinations, really strange this.

its got me baffled???

just discovered it does same thing with a 56k modem...
 
H

homerjay

Regular Member
Messages
382
Likes
0
My Satellite Setup
Spiderbox 9000HD, Super DARK MOTOR, 80cm Dish, SKY+ HD, HTPC w/7MC
My Location
Chorley, Lancs
#4
I dont beleive it!

New problem now, my internet isnt effected now, but when explorer is running, progdvb runs for about 30 secs then freezes and runs at about 5 framers per MINUTE.

Think i am gonna try a total clean install tonite...
 
C

charlie46

Regular Member
Messages
14
Likes
0
#5
homerjay said:
I dont beleive it!

New problem now, my internet isnt effected now, but when explorer is running, progdvb runs for about 30 secs then freezes and runs at about 5 framers per MINUTE.

Think i am gonna try a total clean install tonite...
Hello
Do you knoiw some of these problems can be to do with your system.
Some time ago I used to use Multidec, when a new Multidec came out it used to cause my computer to crash, for a different reason I had to re-do my hard drive after that the new Multidec worked perfectly OK...Bizzar
HTH
Cheers
Charlie
 
H

homerjay

Regular Member
Messages
382
Likes
0
My Satellite Setup
Spiderbox 9000HD, Super DARK MOTOR, 80cm Dish, SKY+ HD, HTPC w/7MC
My Location
Chorley, Lancs
#6
I must of reinstalled bout 3 times in last 8 weeks, clean installs are great, but as soon as i install any combination of applications and codecs, anything can happen!

Tempramental to say the least!
 
Top