SlingPlayer poor quality video in Windows 7

Captain Jack

Модератор
Staff member
Joined
Oct 21, 2006
Messages
11,216
Reaction score
7,464
Points
113
My Satellite Setup
See signature
My Location
North Somerset
Hi,
I recently acquired Slingbox Solo, which seems to be working OK so far. However, I have issue with SlingPlayer, both web and stand alone (v2). The problem seems to be some weird jaggy edges on the video – almost like anti-aliasing is switched off.

I don't have this issue in any other video; local video files, BBC iPlayer etc. all work OK. I have this issue on my work laptop running Windows 7 64bit with Intel gfx card as well as my home desktop running the same Windows version but with ATI Radeon HD4550 gfx card. Both OS's have Aero switched on (apparently Basic theme can cause this issue).

I should add that my very old Pentium 3 laptop with XP on it plays SlingPlayer video just fine – smooth and no edges anywhere in either web player or stand alone. Tried it on my parents' old laptop remotely and the video was really quite good on their Windows XP and an upload of around 1Mbit.

I tried updating graphics drivers and played about with various settings but nothing seems to work It just looks horrible. I've added the attachment to show you what I mean.

Any ideas?

CJ
 

PaulR

Dazed and Confused Admin
Staff member
Joined
Jun 28, 2003
Messages
17,498
Reaction score
3,602
Points
113
My Satellite Setup
-----------See sig-----------
My Location
Wirral, NW UK and Vaucluse, France.
Does your Solo have the built-in Freeview tuner? If so, does that give the jaggies on the remote computer as well?
 

Captain Jack

Модератор
Staff member
Joined
Oct 21, 2006
Messages
11,216
Reaction score
7,464
Points
113
My Satellite Setup
See signature
My Location
North Somerset
No tuner inside, just component input from the Uno.

Tried SlingPlayer for Facebook now and the image quality there is much better, just as good as on Windows XP - but the frame rate absolutely sucks on there.

Paul, do you have Windows 7 64 bit? If so, how does it look on yours?
 

PaulR

Dazed and Confused Admin
Staff member
Joined
Jun 28, 2003
Messages
17,498
Reaction score
3,602
Points
113
My Satellite Setup
-----------See sig-----------
My Location
Wirral, NW UK and Vaucluse, France.
Windows 7? :-rofl2

XP only household I'm afraid.
 

PaulR

Dazed and Confused Admin
Staff member
Joined
Jun 28, 2003
Messages
17,498
Reaction score
3,602
Points
113
My Satellite Setup
-----------See sig-----------
My Location
Wirral, NW UK and Vaucluse, France.
Jack

PM sent.
 

Captain Jack

Модератор
Staff member
Joined
Oct 21, 2006
Messages
11,216
Reaction score
7,464
Points
113
My Satellite Setup
See signature
My Location
North Somerset
A suggestion on Slingbox Forums to turn off Windows Aero feature on Windows 7 fixed the issue! BUT only in SlingPlayer on the desktop - it's still jaggedy within a web browser. I set SlingPlayer to start without Aero and it works well enough.

Thanks Paul for your assistance!

To be honest, it's not the quality I would probably be content with to watch on a 37" screen but it's good enough for "hobby" parts of the er... hobby.
 
Top