Slow starter SS2

Maurice1

Regular Member
Messages
60
Likes
0
My Location
DUblin
#1
Anyone have any idea how I could fix a problem with a SS2. I installed it on Monday and got it going about 10 hours later using ProgDVB. Card works fine.

However where my 2.4Ghz 256RAM PC used to start up quickly it now takes just over 5 minutes. (I used to think it had crashed)

Looked through the autoexec.bat files but it was last modified 15/1/2002.
(Maybe Autoexec files aren't really in use anymore)

I have an XP system and when I physically remove the SS2 card it starts within 40secs.
Any ideas greatly appreciated
Maurice
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
It is probably being confused by the Skystar trying to take over the network, they can be used for satellite internet access. It's a long time since I used mine, but you probably need to uninstall the card and drivers and make sure that when you re-install, you only install the TV software and drivers.
 

Maurice1

Regular Member
Messages
60
Likes
0
My Location
DUblin
#3
Thanks Rolf,
I tried that already, I even tried only installing the drivers and it still took ages to boot up.

Does anyone know what the new equivalent of the "Autoexec.bat" file is called and where it may be located
maurice
 
Messages
9
Likes
0
My Satellite Setup
skystar 2 1m dish h to h
My Location
uk
#4
Hi
Select RUN from the start menu Type "msconfig" , go to the startup tab and remove ticks from anything you dont want to start then restart the machine
Hope this helps
Barry
 

Maurice1

Regular Member
Messages
60
Likes
0
My Location
DUblin
#5
Dear Rolf & Barry,
I played around with "MSconfig" and then all hell broke loose. So I changed the motherboard from a 2.4intel to an AMD2800 and now everything is working great - and a lot faster. Thanks guys for all your help.
Maurice
 
Messages
2
Likes
0
My Satellite Setup
skystar 2 tv & computer
My Location
Saudi Arabia
#6
Dear !
I just purchased a new ss2tv card I am in kSA I have a c-band lnb and a dish, it is working fine in my humax receiver but when I attached it in card there is no signal at all.

can u please send me the configration of ss2tv card.
because i am almost fedup of that
 

Maurice1

Regular Member
Messages
60
Likes
0
My Location
DUblin
#7
Dear Mansoor,
I just loaded the software on the CD supplied with the card.
Is it a motorised dish / Diseque switched or a single LNB?
Did you put in valid transponders eg. "10719V@27500 for Hotbird" manually into your transponder list as I had to do this to get a signal bar on the bottom.
Alternetively there is a PDF manual on the CD.
Hope this has been of help
Maurice
 
Top