Smart Mx01 M

Messages
1
Likes
0
#1
Greetings to all. Who knows as to activate EMU. The insertion with the emulator, and does not open channels
 
Messages
9
Likes
0
#2
I posted this a long time ago :)
To edit keys you have to go menu->language->ok enter 9999
turn on off emu 5731 in the same place.
 
Top