sony idtv problem

RESCO

Regular Member
Messages
32
Likes
0
#1
Hi,I am an installer who has come across a problem.I installed a aerial onto a house and have the signal split into two houses One house has a Sony idtv and the other has a Panosonic STB.The problem is the sony shows poor signal a lot even in good weather where the panasonic has no problems at all.I put a nokia 9850t stb onto the sony when it had no picture and it worked perfectly.I have checked all signal levels and they are all ok
Is this a software problem or a fault with the IDTV?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
I've never had real problems with the Sony, one of them didn't find the Radio channels on search and I had to add them manually, but apart from that they respond like the STBs.

It isn't finding the channels form another nearby but weaker transmitter perhaps?
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
24,666
Likes
5,390
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#3
One install I did last year was with a custome bought Sony IDTV. I could not get the TV to scan channels at all, even with trying all combinations of lead at the back. Eventually the customer had to call out the High Street TV supplier. They did something while I was on another job and it worked after that

Even now however the Sony sometimes fails to start up with the terrestrial digital channels unless power is disconnected, so its almost certainly a firmware fault
 
Top