SS2 usb with progdvb Sound Disappeared

A

aikon0029

Regular Member
Messages
324
Likes
0
My Satellite Setup
CPU Intel® Pentium® 4 640 Prescott (3.20 Ghz)
Memory 1024 MB DDR RAM - (2x 512 MB - PC3200)
Motherboard ECS 915P-M3
Hard Drive 300GB Maxtor DiamondMax SATA 6B300S0 Skystar 2 usb 1.1mtr steerable dish Manhattan XT[CM, Quali 1080ir
My Location
London [South East]
#1
Hi guys, since bronking and Lancelot assisted me in sorting out my problems I have enjoyed hours of brilliant tv, but yesterday the sound on programmes just disappeared, one minute it was there, then I changed channel, and it was gone. I have checked the speakers which are working ok, by going to Windows Media Player and playing a test music track, also recordings which I have made, playback with video and audio. I have checked back over past postings but cannot find anyone experiencing this problem, any help would be very much appreciated, thank you.:confused
 
A

aikon0029

Regular Member
Messages
324
Likes
0
My Satellite Setup
CPU Intel® Pentium® 4 640 Prescott (3.20 Ghz)
Memory 1024 MB DDR RAM - (2x 512 MB - PC3200)
Motherboard ECS 915P-M3
Hard Drive 300GB Maxtor DiamondMax SATA 6B300S0 Skystar 2 usb 1.1mtr steerable dish Manhattan XT[CM, Quali 1080ir
My Location
London [South East]
#2
aikon0029 said:
Hi guys, since bronking and Lancelot assisted me in sorting out my problems I have enjoyed hours of brilliant tv, but yesterday the sound on programmes just disappeared, one minute it was there, then I changed channel, and it was gone. I have checked the speakers which are working ok, by going to Windows Media Player and playing a test music track, also recordings which I have made, playback with video and audio. I have checked back over past postings but cannot find anyone experiencing this problem, any help would be very much appreciated, thank you.:confused
Sorry guys problem solved, went back to progdvb and noticed a glaring error on my part, Volume control at the bottom of progdvb was down to nil and I had not noticed it, banged it up and everything is fine now:-ohmy
 
Lancelot

Lancelot

Retired Mod
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#3
Good stuff O-Ha O-Ha O-Ha


L.:)
 
Top