Supermount hh help

Blatherskite

Regular Member
Messages
216
Likes
3
My Satellite Setup
Sky+ HD box (basic package)
DM800HD
Geotrack polar mount
88cm Triax dish
My Location
Geordieland
#1
I'm a newbie and have an Echostar AD3600 IC receiver powering a Supermount hh motor. I have set east and west limits and selected 5 satellites Hip,Thor,Sir,Hot and Astra with strong signals/pictures but when I move away from the last selected sat and go back to another sat I get the no signal message and have to manually re-tune again. Is it my bad setting up or a receiver/motor problem? Secondly, I have yet to purchase a cam/card any suggestions would be helpful. Thanks
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
24,637
Likes
5,373
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#2
Could be mechanical (a faulty gearbox in the motor , loose bearings, or play on the post) or electrical - the screening of the sensor cable is not good enough to remove the errors of motor drive interference

If it cannot be cured by swopping wires then you may need a new sensor reed switch
 

Blatherskite

Regular Member
Messages
216
Likes
3
My Satellite Setup
Sky+ HD box (basic package)
DM800HD
Geotrack polar mount
88cm Triax dish
My Location
Geordieland
#3
Channel Hopper said:
Could be mechanical (a faulty gearbox in the motor , loose bearings, or play on the post) or electrical - the screening of the sensor cable is not good enough to remove the errors of motor drive interference

If it cannot be cured by swopping wires then you may need a new sensor reed switch
Thanks loads dood .. that rings a bell *embarrassed blush at the cable I have used*

All the best,

Malcolm
 
Top