Advice Needed Techomate M5402 M3 and Diseqc setups

jeallen01

jeallen01

Specialist Contributor
Messages
3,783
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
A33

The Diseqc port configuration you give above is what EMP recommended yesterday, and is exactly how it now is - and it still does not work!
 
A

a33

Specialised Contributor
Messages
499
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
OK.

So: The EMP-switch is reached by the receiver, and switches correctly, that is on diseqc 1.1-commands 1-5-9-13.
The BEST switches never switch; the signal just arrives from default port 1.

Have you checked that the BEST switches are OK, and receive proper diseqc 1.0 commands? Without altering the receiver settings, can you connect a BEST switch directly to the receiver (so: without the EMP switch inbetween) and switch between ports 1-2-3-4?
What are the results of that test?

greetz,
A33
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,783
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
A33.

It's the same for all 3 BEST switches, and, a couple of days ago, I did connect 1 of them direct to the receiver because my first suspicion was that there was a problem somewhere in the feed from that switch - which is the furthest away from the EMP switch. However, the receiver then selected the correct port 1, 2, 3 or 4 via the Diseqc 1.o commands, and I don't think it would be any different if I did the same with the other 2 BEST switches.

As an update, I got an email from EMP this morning and they appear to agree with my conclusion yesterday that there is a comms problem between the EMP and the BEST switches. They offered me several options, including a refund if I send the EMP switch back to them, or an investigation/replacement if I also send them one of the BEST switches so that they can do a test.

However, I think I'm going to ask for a refund but send them one of the BEST switches anyway as they have tried to be as helpful as possible in the circumstances - and it looks like those BEST switches are likely to be redundant as I think I'm going to reinstate that 10-way Opticon Diseqc 1.1 switch that I know works fine with 8 LNBs.

That means that I will be down to 9x LNBs on the 3 fixed dishes (+ 1 on the steerable dish) and so I'll just not connect the LNBs that were getting the weakest signals - although I will keep the cabling in place for the future. Nevertheless, I've had to order another reel of CT100 from CPC - should be here tomorrow - because I've now used up all my old stock from years ago, and the furthest dish needs 3x more 10m cables laid to it (would have to do that anyway if I went along Analoguesat's 16/1 approach, which I might in future.).
 
A

a33

Specialised Contributor
Messages
499
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
OK.

And in your original setup, what did you find with the test I proposed before?

But of course with the right diseqc 1.1 and 1.0 commands now, not the ones you mentioned in message #1.

Did you also try, after you arrived in uncommitted input 1/committed 1, to switch to committed 2, 3 and 4?
If that would work, then it's a (simple) sequence matter or repeat matter.
Greetz,
A33
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,783
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
A33 - please see my message at 6.45 this morning.
 
A

a33

Specialised Contributor
Messages
499
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
So, you say that repeated switching at diseqc 1.0 level within one EMP port gives no success either.

Alas! Then the EMP doesn't pass through the diseqc signal, or somewhat distorted? Or the BESTs are slow to start up, and go in an erratic state of just port 1? (Did you try this also with your SPAUN?)
OK, could be an unsolvable compatibility issue......

Having the 1.0 switch near your receiver, and the 1.1 switch near the LNB's doesn't help you here either, as you have only one 1.1-switch (So just 7 switch-possibilities then)? (That is, if your receiver repeats commands, or sends them that order.)

What is the diseqc mode of your Opticon 10/1? Can't you use that in a cascade?

Nice that you can have your money back!

Greetz,
A33
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,783
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
A33

I seem to remember that I had the same problem, early on, with the Spaun and changed it one of the BESTs, with no improvement - won't be taking it up with Spaun themselves as I have probably had it for over 10yrs.

With respect to the distances, the EMP and 2 of the BESTs were within a couple of feet of each other, and the other BEST was about 8-10m away, so I don't think that was a contributory factor.

With respect to the receiver repeating the commands, I don't know if it does or if it does not, although I did note a consistent, about 5-10 secs apart, spike on the signal strength meter when that was connected just in front of any of the switches (EMP or BEST) - regardless of whether there was actually some sort of sat signal present or not. That might have been repeated Diseqc commands, or something else (never noticed the same thing with the old Icecrypt).

As far as the Opticon is concerned, from experience a few weeks ago, that is 1.1 and can supposedly be changed to an uncommitted switch - but only if you can get the (literally, unless you are prepared to buy 1000's of them!) unobtainable programmer to do it, so it is stuck were it is. Because it can't be changed then it cannot be cascaded (IIRC I tried that) and that was the reason for getting the EMP which can be physically switched between modes (or so I understood!).

Anyway, at this point I am getting very, very fed up about spending a lot of time (many days) and money getting almost literally nowhere, and so am going back to a more restricted setup that I know (probably still !) works, and so that I can get on with a lot of other things that need doing (badly).
 
A

a33

Specialised Contributor
Messages
499
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
Well yes, these are frustrating problems.

As to the opticon switch: do you use it with purely diseqc 1.1 commands (1 to 10) or with a mix of 1.1 and 1.0 commands (as necessary in your EMP - BEST - setup)?
In the first case (purely 1.1), you can use it in your setup instead of the EMP, and switch 19 LNB's again....

Hope you will find a new solution in due time,

greetz,
a33
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,783
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
A33

I think that the last time I used the Opticon, it was with the old Icecrypt and that appeared to use a mixture of 1.0 & 1.1 commands (that's what Turbosat said) and so I have yet to fully try it out with the TM - but I suspect it will use 1.1.

On reflection, I doubt that I would ever need to connect 19 LNBs - no space for the extra dishes for a start, and no appetite to spend too much more time setting them up anyway, given that I will also have the steerable dish as well - and so I think 10 will do for the foreseeable future. Also, I noticed a real drop in signal strength through two switches - so I would like to stick with only one Diseqc switch, especially as I may well add a further switch of some sort (I have a 12V Global 2-way one) back in the house to allow the TM to access the motor on the steerable dish or the VU+ to access the fixed dish array.
 
A

a33

Specialised Contributor
Messages
499
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
If the first 8 ports of the 10/1 use a mix of 1.1 and 1.0 commands, ports 9 and 10 probably are diseqc 1.1 ports 3 and 4, IIRC.
If so, you could use your BEST (or SPAUN) switches behind (sorry, should say BEFORE, in the satellite reception conventions, IYKWIM) that ports.

I am still wondering what the base of these Diseqc problem is. Read in another forum about such problems, that after selecting the right LNB in the receiver, disconnecting and reconnecting the diseqc 1.0 switch did the trick; though highly impractible solution of course. In still another forum that pre-supplying the switch with 11 volts did the trick. In another that adding a capacitor in the switch did the trick.
So my assumption is, that it could be a power startup problem from the switch with the LNB connected.
I haven't such a setup to test these things myself, alas..

Greetz,
A33
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,783
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Ref the Opticon: when I used it with the Icecrypt, I think I set up 8 LNBs as 1-8 of 8 - that being one of the menu options allowed (the others being 1-2 of 2 for mini-diseqc, 1-4 of 4 and 1-16 of 16) and so I assume the switch was responding to 1.1 commands from the receiver.

As for those other Diseqc problems and solutions you mentioned, I have not come across the threads to which you refer - but it's worth noting that EMP instructions for the switch I have been using state that when you change the dip switch settings you then have to disconnect the output lead (from which it gets its power) - and that's what I did but it did not solve the problem.
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,783
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Good afternoon

Reference the possibility of cascading the Opticon to one of the BEST switches, I tried that out yesterday, and it “half worked”.

With the BEST connected to Port 10 on the Opticon, the receiver could see Port 1 (i.e. 13E) on the BEST, but could only see the LNB on Port 2 (19E) if I first selected Port 1 and then went to Port 2 – and would not regain that connection if I then went to another satellite and back again unless I went first to Port 1/13E. Also I could not select either of the LNBs on Port 3 (28E) or Port 4 (33E) whatever I did.

I then replaced the BEST with the old Spaun 411, and that demonstrated the same behaviour – so I think the concept of cascading the Opticon to any Diseqc 1.0 switch will not work.

John



John
 
A

a33

Specialised Contributor
Messages
499
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
but could only see the LNB on Port 2 (19E) if I first selected Port 1 and then went to Port 2 – and would not regain that connection if I then went to another satellite and back again unless I went first to Port 1/13E.
That is just a sign that your receiver doesn't have the right order of commands, and/or doesn't have diseqc repeat. When the voltage at port 10 of the Opicon has reached the BEST, that switch needs renewed commands to switch to another port than port #1. This effect was the reason for my first question in message #7 ^_^ .

Of course this procedure is a bit of a nuisance, but if that is all that's needed, it's much better than screwing a cable off and on everytime when you wish to switch between LNB's. :)


Not being able to reach ports 3 and 4 of the BEST is still a bit of a puzzle for me.
Question: with what commands are you reaching port 9 and port 10 of the Opticon?
Was my earlier assumption right:
If the first 8 ports of the 10/1 use a mix of 1.1 and 1.0 commands, ports 9 and 10 probably are diseqc 1.1 ports 3 and 4, IIRC.
greetz,
A33
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,783
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Thanks

Not particularly surprised about the command order or lack of repeat commands comments in para 1 - it's a fairly basic receiver after all.

Ref para 3, I only tried port 10 on the Opticon, and simply put "10 of 16" in the Diseqc 1.1 menu, and 1-4 of 4 in the 1.0 menu to try to access ports 1-4 on the BEST/SPAUN - only ports 1 & 2 could be accessed as previously stated.
 
A

a33

Specialised Contributor
Messages
499
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
So, my assumption for the Opticon being a mix of diseqc 1.1/1.0 is wrong: it's purely diseqc 1.1: from 1 of 16 to 16 of 16. Sorry!

Only reaching port 1 and 2 of the diseqc 1.0-switches when cascading, suggests that your receiver only switches on 'position'command and not on 'option'command in diseqc 1.0, when cascading with diseqc 1.1. Or maybe doesn't use the 'collective' diseqc 1.0 command for 'position' AND 'option', only the separate commands.
A bit strange; I don't comprehend why this happens, and if this would be the right explanation. I'm still puzzled there....

I'm wondering if the 'spikes' you write about in #27 are repeats of diseqc commands, when no lock on a satellite/transponder is found. My old receiver (XSAT CD.TV410) did exactly that.
But if you had program lists in your receiver that were correct, the switch should have eventually found these and switched to the right LNB.... So that doesn't seem the case either?


So there really is a big problem with cascading, with your receiver and switches. I don't know which one is mostly the culprit (or how do you say?).
That means: Best use a 16/1 switch or 10/1 switch, as you are doing now, so no cascading is needed.

Best chances that a BEST switch behind (or better said: BEFORE) such a diseqc 1.1 switch would probably work, would then be behind (or better: BEFORE) port 1 of the 1.1 switch (port 1 being the default port), I guess. That would be worth a try, for your furthest away dish?

Greetz,
A33
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,783
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Thanks for the suggestions, but, TBH, I've given up on the idea of cascading switches because the signal loss for the less strong sats/LNBs becomes too high to make it actually worthwhile - especially since, in the end, there will be a long cable from the Opticon back to the house - and because I've spent far more than enough time and effort trying to get them to even work together. Therefore, eventually, I connected the 3x LNBs for the strongest signals on the 3x fixed dishes to the Opticon, and the remaining port (No 10) to the 2nd half of the Twin (Inverto HGLN Ultra) on the steerable dish (TRIAX 100cm on a Superior Dark Motor).

FWIW, yesterday, I connected the other half of the Twin, which is fed via the motor, on the steerable dish and ran some more checks as to what sats I can get with that dish under USALS control from the TM, and confirmed that I can get decent signal levels from pretty much all of the those with decent footprints in this area from 52E (then buildings get in the way) to 30W - and I even managed to get indications of TV signals from 34.5W but the levels (5-6bB/28-30% SQ) were too low to get signals locks and viewable pictures. Therefore I know the dish setup seems fine.

Now moving on to get the VU+ up and working as I then want to get that down to the garage to check out how well it works with both the fixed and steerable dish setups - new "territory" and new issues here we come.:(
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,783
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Interesting Update:

By invitation, I sent the EMP S4/1PCT-W2 cascadable switch and one of the BEST switches back to EMP in the Czech Republic for investigation as to what the problems might be, and here was their answer:

"Good morning John

after more testing, we can confirm your results. The "Best" switch is working fine if connected directly to the receiver, but it does not understand the commands which are generated by our S4/1PCT-W2 switch. In fact, it does not respond properly to any of our DiSEqC generators, neither standalone nor built within S4/1PCT-W2.

It is the first confirmed incompatibility case of our DiSEqC generators. According to our manager, our response now should be to recommend to use our components for systems with S4/1PCT-W2.

Based on above, there are following working solutions for you:

1/ Use your S4/1PCT-W2 switch in connection with other EMP-Centauri DiSEqC components, e.g. S4/1PCN-W1 (confirmed to work)

2/ Use "BEST" switch with our other model, S4/1PCT-11 universal multimode switch

http://www.emp-centauri.cz/index.php?lang=en&page=prodview&id_kateg=1&id_pkateg=17&id=281

This combination is confirmed to work as well, for this switch does not generate new DiSEqC commands, it just passes through commands incoming from receiver."

Thus, the BEST switches appear OK for standalone use, but don't appear to work in any cascadable set-up !"

Wonder if any of the other widely-sold switches have the same issue?

NB: My reply to EMP was that I think I have a stable system with the 10-way switch at the moment, and, also - having lots of other things that I need to do right now (like the problems of upgrading W7 PCS to W10) I don’t propose to make any further changes to the satellite systems dishes setups at the moment.
 
A

a33

Specialised Contributor
Messages
499
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
Thus, the BEST switches appear OK for standalone use, but don't appear to work in any cascadable set-up !"

Wonder if any of the other widely-sold switches have the same issue?
Interesting result!
Didn't you write that you had the same problem with a SPAUN switch after the EMP? Then there might be a problem as well... Or is my memory mistaken? (I didn't read the thread back..)

There's more incompatibilities and difficulties in diseqc land, alas.
The EMP is special in the sense that it sends a diseqc repeat, itself. That's special. But not flawless, it seems...

Greetz,
a33
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,783
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
A33
Yes, I did have a similar problem with the Spaun switch, but I've had that one for a very long time and it's an obsolete model; thus it might not be representative of their current version.

As for the EMP switch, that's quite an expensive unit and can only (it seems) be bought direct from EMP in the Czech Republic and cost nearly 30 Euros delivered - so it ought to be rather "special". They sent that one back to me, but I told them to keep the BEST for their "black museum" of things that don't work as they should.

John
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
46,911
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
Interesting result, if not quite what you were hoping to hear
 
Top