tit in force problem

S

snorre

Member
Messages
3
Likes
0
My Satellite Setup
Force1122
#1
hi guys,

got me a brand new blue tit.
burned it (after extensive research) with tmb2.9, the latest f*les and a mastercard2.
everything went fine until i put it in the c* slot in my force1122.
nohting happend except "checking card"...
is it me or the force or...what?
any help would be much appreciated.

muchas gracias
 
S

Satslut

Dumb Satellite Babe
Messages
123
Likes
0
My Satellite Setup
Technomate 5500CIP
Force 1145S
Pace 2600
SS2 pci & USB
Channel master 1.8m
1.2m & HH motor
AMD 64 bit, Linux & Windows XP2
My Location
Ibiza, Spain
#2
snorre said:
hi guys,

got me a brand new blue tit.
burned it (after extensive research) with tmb2.9, the latest f*les and a mastercard2.
everything went fine until i put it in the c* slot in my force1122.
nohting happend except "checking card"...
is it me or the force or...what?
any help would be much appreciated.

muchas gracias
I sometimes had the same problem with my 1145S, never cured the problem, in the end I used a Matrix Revolution cam with MRV.bin files, always works OK.
 
S

snorre

Member
Messages
3
Likes
0
My Satellite Setup
Force1122
#3
Satslut said:
I sometimes had the same problem with my 1145S, never cured the problem, in the end I used a Matrix Revolution cam with MRV.bin files, always works OK.
THX satslut
 
S

snorre

Member
Messages
3
Likes
0
My Satellite Setup
Force1122
#4
ok guys,

after downgrading the tit to 03 and
burning the latest f*les finally my
force accepts the card, but i only
can watch cd nl (c+ is dark) and
some of the via channels like tps...
shouldn't there be more available
except d+ and the thor channels....?

thx again
snorre
 
M

machno

Member
Messages
34
Likes
0
My Satellite Setup
32 " LG with built in 160 g recorder and digital terestrial Tv with twin tuner - 85cm Penta dish
Humax HD 2000 ci and
Nanoxx hd 9500 receivers - all linked to
my computer and 7 digital speakers with subwoofer
My Location
rotherham
#5
Satslut said:
I sometimes had the same problem with my 1145S, never cured the problem, in the end I used a Matrix Revolution cam with MRV.bin files, always works OK.
I have the same receiver as you never been able to make the internal cams work, please could you enlighten me about the Matrix cam and how it fits in the Force, been using black ice cam but it does not get much - machno
 
Top