• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Titanium Saveeep problem Dish Network

I have no problem programming my tit card. I am using the latest 1.4 hex. My problem is I absolutly cant saveeep. Every time I do it errors out. I get the following

Script Error on Line 30
Sc.Read: Timeout Reading Data From Card - 135 Bytes Requested, 133 Bytes Read

I am using winexplorer 5.0. I have tried it on all 3 of my computers. All are running xp pro. I am using a dssrev programmer which is the best programmer I have ever used. Like I say it programs perfect but no saveeep. Has anyone else seen this problem. Thanks in advance. Porky. By the way I have both downloaded the tit software again and also had my buddy email the software he is using which is the same as I am using and still no problem. I have very few hairs left on my head. By the way I have 3 tit cards and they all do the same thing.


Regular Member
Configure WinExp for Echostar 3.68Mhz and try that. Otherwise if you are no at 1.06 do update. Erase and re-burn the .hex & .eep, load bin again and try a read.