Advice Needed TM 5402 M3 Super - Video connection problems

jeallen01

jeallen01

Specialist Contributor
Messages
4,413
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Morning.

Just fired up the new receiver (bought new last week from WoS) - and then hit a major obstacle.

I can connect to a TV via HDMI with no problems. However, when I try to connect to a DVI-D & VGA inputs monitor (which is what I want/need to use for a lot of the o/a system setup at the bottom of the garden), the monitor never appears to get a signal on either input.

So far, I've done a couple of factory resets and then loaded the very latest (May 2016) patch - and neither has made any difference at all to the connection problems.

So does anyone have any (even vague!) idea what might be wrong?

BTW: Connecting the new Vu+ Solo2 (also from WoS) works fine via the same HDMI-DVI-D lead to the monitor (as did the now-departed Icecyrpt) - No problems there!

Thanks in advance.

John
 
william-1

william-1

Super Moderator
Staff member
Messages
9,463
Location
Epping Forest
My Satellite Setup
OP Gibertini 100 XP+ Inverto Black Ultra 0.2
Superior Dark Motor (160° max)
(50 east to 34.5 west)
TM6902HD (A/B switch) Octagon SX88+Optima

Raven 88cm Mesh Dish + TM-1 0.1
Stab100 H to H (120° max)
(53 east to 45 west)
Octagon SX88+ (A/B switch) Edision S2

45cm dish V8 Golden 28E FreeSat Quad Lnb
Virgin Media FreeSat
My Location
Epping Forest Essex
Sounds like it is faulty contact your supplier or alternatively:-


Technomate Ltd
Unit 11 Nobel Road
Eley Industrial Estate
Edmonton
London N18 3BH
United Kingdom

Telephone
+44 (0)20 8884 0701

Opening Hours: Monday – Saturday, 09:00 – 18:00
 
jeallen01

jeallen01

Specialist Contributor
Messages
4,413
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Already contacted Stef at WoS, and did what he advised, as above.

Now waiting for his latest reply, but not too hopeful.

BTW, he has said that some sat receivers don't work well with monitors - anyone else found problems like that with other TM's?
 
Captain Jack

Captain Jack

Модератор
Staff member
Messages
10,982
My Satellite Setup
See signature
My Location
North Somerset
Can't comment on TM but Solo2 worked fine with my computer monitor HDMI > DVI-D (short) connection.
 
william-1

william-1

Super Moderator
Staff member
Messages
9,463
Location
Epping Forest
My Satellite Setup
OP Gibertini 100 XP+ Inverto Black Ultra 0.2
Superior Dark Motor (160° max)
(50 east to 34.5 west)
TM6902HD (A/B switch) Octagon SX88+Optima

Raven 88cm Mesh Dish + TM-1 0.1
Stab100 H to H (120° max)
(53 east to 45 west)
Octagon SX88+ (A/B switch) Edision S2

45cm dish V8 Golden 28E FreeSat Quad Lnb
Virgin Media FreeSat
My Location
Epping Forest Essex
All the non-Linux TM's that I have tried work ok with monitors.
 
jeallen01

jeallen01

Specialist Contributor
Messages
4,413
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Morning again.

Following William-1's suggestion, I've just phoned Technomate and outlined the problem - and then emailed the gist of my first post above to them. Now waiting for an reply.

BTW: the Technomate guy who answered the phone was rather baffled by the problem as he said he had never come across this sort of thing before - as it would seem is the case for William-1 and CJ.

PS: I REALLY am having an awful string of bad luck with recent purchases - that ACER mini-PC I bought from Morgan Computers is still dead and I'm into a mudslinging match with them now (and there's more but I won't bore you with the sad details:mad:).

John
 
Last edited:
jeallen01

jeallen01

Specialist Contributor
Messages
4,413
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Not getting any responses from either Technomate or WoS about the HDMI-DVI-D connection issues - is it because they don't want to admit anything, or that they just don't know? :mad:

BTW: The Acer has just been collected by DPD to be sent back to Morgans/IJT , and a replacement is due on Tuesday! I think I "pinned the tail on the donkey" on that one!

Yesterday morning I found out who the MD of Morgans/IJT is (via the web) and then wrote a long and detailed email to her, quoting verbatim from some of the emails that I had sent to them and they to me. One in particular was of "interest" being the one that the lady sent to me on the first occasion that the machine was returned to them to tell me that there was "no fault found". I did not realise that she is the MD until yesterday, but my email commenced along the lines that I certainly know now!

That seems to have given her a "reality check" and decide to "do something" about the situation PDQ - there was less than 2hrs between my email and her offer to replace the machine with one (hopefully as she said, a new and "fully tested" one), and in pretty short order.

Then, maybe if I can get the TM & monitor situation sorted, I can get on with the system setup that I started some weeks ago. :mad:
 
Top