UCAS Downloading error

A

advance

Member
Messages
4
Likes
0
#1
I finally got my Dell (running XP) laptop to recognize the MR cam (at last!) however when I try to download the UCAS loader ver 2.1. to the cam I get the following error:

Received data with errors: Packet discarded.
Device not ready. Try to re-insert the CAM

Is this possibly a hardware fault with the MR cam. What am i doing wrong.
 
kuttan71

kuttan71

Regular Member
Messages
30
Likes
0
My Satellite Setup
HUMAX PVR 8100 CI
FORTECSTAR PASSION HD+
80CM FIXED SINGLE LNB DISH
60CM FIXED DISH
MATRIX RELOADED CAM
IRDETO MPEG4 CAM
VIACESS RED CAM
My Location
CUMBRIA
#2
hi ,
i had the same problem. I think the the v 2.1 udp is corrupt. I downloaded 1.14 udp and it worked like a dream. tHE WHOLE PROCESS TOOK LESS THAN A MINUTE. i THINK THAT PACKET IS CORRUPT. i tired with 1.16 udp and it worked as well. but you have to reinsert the cam and restart the loader before you download again.

hope this help

BTW do u rum XP on your dell. i tried with my xp but no use. I tried with a viao win 2k and it worked. how did u manage to get it work? i tried using pcmciap ,even imported dvbcam.inf from a win 98 system...but to no use.

cheers
kuttan71
 
A

advance

Member
Messages
4
Likes
0
#3
yes kuttan71 i did use pcmciap, however it did'nt reconize it first time. i inserted the cam a good few times before it worked, to be honest i think i just got luckly. It seems very hit and miss but now it works fine. if i were you i would just install the driver again and sit there inserting the the cam until it worked! make sure you reset the computer after the driver update, don't know if this helps but its what i did.

by the way i can't find the v1.16 update file anywhere only 2.1 i don't suppose u have a link do u. Thanks!
 
kuttan71

kuttan71

Regular Member
Messages
30
Likes
0
My Satellite Setup
HUMAX PVR 8100 CI
FORTECSTAR PASSION HD+
80CM FIXED SINGLE LNB DISH
60CM FIXED DISH
MATRIX RELOADED CAM
IRDETO MPEG4 CAM
VIACESS RED CAM
My Location
CUMBRIA
#4
hi

there u go

let me know how you get on.

the mr1.161 upd works on tp* and mult* and p*lsat like a dream !!!!

kuttan71

No embedded zip files. Read the rules.
 
A

advance

Member
Messages
4
Likes
0
#5
Thanks kuttan71 i download your zipfile from my email as the zip files was removed from the forum and it work like u said. Watching TPS star on 13 deg east now. Cheers!!
 
H

Heavenly

Member
Messages
6
Likes
0
My Satellite Setup
370cm dish, Echostar 2400IP receiver, Startrack Super2005 receiver, Alphagold receiver, Pentium 4 desktop computer
My Location
Bamako, Mali
#6
Where can I get this pcmciap? The one I have is said to be corrupt or missing. I have a Dell inspiron 8600 lappie and I struggle to make my MR detected. Please help. Send info to my email address: tz6hy*caramail.com

advance said:
yes kuttan71 i did use pcmciap, however it did'nt reconize it first time. i inserted the cam a good few times before it worked, to be honest i think i just got luckly. It seems very hit and miss but now it works fine. if i were you i would just install the driver again and sit there inserting the the cam until it worked! make sure you reset the computer after the driver update, don't know if this helps but its what i did.

by the way i can't find the v1.16 update file anywhere only 2.1 i don't suppose u have a link do u. Thanks!
 
Top