Ult-mate cam

clab

Member
Messages
7
Likes
0
#1
Hi,

I am relatively new to all this. Having sucessfully installed my own dish and receiver (Technomate 550CI) etc. I decided to treat myself to the ulti-mate cam.

The problem I am having is that none of the channels will activate, I believe I have followed the instructions carefully.

Choose channel.
Insert CAM, enter PIN
and wait (its Irdeto)

I left it all night last night.

The message I get is E16 - ....

What am I doing wrong? Thanks in advance for any advice you experts might be able to offer.

clab.
 

Razor

Regular Member
Messages
1,319
Likes
0
My Location
Ireland
#2
This is a post by Wooo, from another forum.

We have found that Dptv can be some times the best channel to activate the cam on then followed by Sexview, we have also found that when the cam has been activated for the 1st time the picture will most times NOT automatically come up. (some humax may not like this so use sv and sv+)

So this is how i have done some:- go to Dptv then put in cam enter 1234 leave for say 30 minuets (you may see E30 on the screen at this point), then take came out go to sexveiw channel reinsert cam enter 1234 and you should see a picture, if not say after 1-2 minuets MAX, just follow above but this time leave for say 1 hour.

Once you have the cam going, if you was not to use it for awhile when you put the cam in, say on sexveiw you will see E30 just leave and the picture should just pop up after say 2-3 minuets.

When using conax cards, and the cam has is already in the receiver you will see Irdeto Access in your cam menu, put in a conax card and reinsert (reset) the cam you will now see Conax Ca in your cam menu and you are now ready to veiw any channels in conax,when no card is inserted in to the cam, it will always reset to irdeto access.
--------------------------------------------------------------------------------
 

clab

Member
Messages
7
Likes
0
#3
I have carefully followed these instructions today but alas still no activation.

Is there anything else I check or try?

Or do I need to be more patient?

Thanks,

clab.
 
Messages
7
Likes
0
#5
Thanks, plenty of info in there.

I'd already tried removing my other CAM.

I'll post in those threads now.

Cheers,

clab
 
Messages
7
Likes
0
#7
I've still had no luck. And it seems luck is the one thing you need judging by the other threads.

It seems that everyone is trying all manner of different routines to get the thing activated, some are successful but many are not.

Being new to these forums, I am not sure what the next step is. It seems that everyone is expecting some kind of patch to be released? either for some receivers or the cam itself?

clab
 
Messages
1
Likes
0
#8
For info of people still having problems:

As posted by user pralob over at Toecutters Den
some of the newer cams work with the PIN code 3716.

I can confirm this new PIN works (after 2 weeks wasted trying to initialise using 1234).

Davy.
 
Top