update menu on Sky+HD - not working after

J

jillyxxxx

Member
Messages
3
My Satellite Setup
sky hd
My Location
UK Europe
Last night my Sky+HD box updated to the 'new menu' - now when I switch on the box I have 'No satellite signal received' on all channels.
The Signal Strength and quality are 100%.
Have tried disconnecting power and restarting - nothing.

The box is a Sky + HD Samsung.
Any ideas gratefully received ....
 
Topper

Topper

Amo Amas Amant Admin
Staff member
Messages
23,130
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
Welcome to the forum jillyxxxx

Well I do not have either sky+ or HD however it sounds like you have not got a good software download. I am assuming the procedure is still the same with sky+ HD stb to try to force an update:-
Power off by removing power press backup button, hold and power on until 3 lights, then download should begin and you let go of backup button.


this thread also seems to have some tips

http://www.satellites.co.uk/satellite/sky-hd-bskyb-hdtv-astra-28-2e/157505-tips-tricks-your-sky-hd-sky-box.html
 
satelliteman

satelliteman

Administrator
Staff member
Messages
12,029
My Satellite Setup
See signature
My Location
East Midlands, UK & Lanzarote, Canary Islands
How many feeds do you have?

Single Feed Mode springs to mind.
 
J

jillyxxxx

Member
Messages
3
My Satellite Setup
sky hd
My Location
UK Europe
Thanks for tips - I forced the back up still no signal .
The EPG showing is Sky +8.4.0 multiplatform V-3.0.0
I have a single feed.

Anything else you can think of ?
 
satelliteman

satelliteman

Administrator
Staff member
Messages
12,029
My Satellite Setup
See signature
My Location
East Midlands, UK & Lanzarote, Canary Islands
Single Feed Mode.

> Make sure feed is plugged into Dish Input 1
> Press Services
> Press Right Arrow and highlight Settings
> Press Down Arrow and highlight Picture
> Press 01 Select
> The Installer setup tab will now appear
> Scroll down and select the Single Feed Mode option
> Press the Right Arrow and change it from OFF to ON
> Press the Green Button to Save the settings, press select

Let the box reboot and your done :)
 
J

jillyxxxx

Member
Messages
3
My Satellite Setup
sky hd
My Location
UK Europe
It works - you are a genius ...

Thank you so much
Jill
 
satelliteman

satelliteman

Administrator
Staff member
Messages
12,029
My Satellite Setup
See signature
My Location
East Midlands, UK & Lanzarote, Canary Islands
Glad your up and running :)
 
C

costasx

Member
Messages
8
My Satellite Setup
Thomson SKY+HD on MABO 1.80,
Vantage 7100S HD on Gibertini 1.25x1.35 motorized
My Location
Patmos, Greece
I have dual feed and new epg and only have signal on one input. When i reset the signal shows on the other input.
Unfortunately i can't get the default transponder 11.778 so i can't do a full download.
Any ideas?
Thanks
 
Top