VPlug not working anymore - No Raw ECM

stearno

Member
Joined
Jun 13, 2008
Messages
1
Reaction score
0
Points
0
Age
43
My Satellite Setup
HP Pavilion, Skystar 2 USB
My Location
Kuwait
Hellow everyone! Could you help me?

I was able to use VPlug successfully a few weeks ago with ProgDVB and DVBDream. Then one day it did not work anymore. I can only guess that it was an update of v files I copied over. I formatted my hard drive (for other reasons, but also to help this), but it acts the same way. The main difference is the RAW ECM field is completely blank, when he used to have a stream of 2 digit numbers running through it. Also, the Monitor just shows the same messages in a loop. I would appreciate any advice! Thank you in advance.

Jonathan

The Monitor shows the following messages:
[7/12/2008 13:56:53] dvbviewer3.9.4.0:SoftCSA - tp_id=$0001, SID=$0082, PMT=$1200
[7/12/2008 13:56:53] dvbviewer3.9.4.0:SoftCSA - No. of rows in v_sids.db: 0
[7/12/2008 13:56:53] dvbviewer3.9.4.0:SoftCSA - ECM from SidCache: $FFFFFFFF
[7/12/2008 13:56:53] dvbviewer3.9.4.0:SoftCSA - No. of rows in v_sids.db: 0
[7/12/2008 13:56:53] dvbviewer3.9.4.0:SoftCSA - Added PMT filter, pid=$1200
[7/12/2008 13:56:53] dvbviewer3.9.4.0:SoftCSA - StartECM_Filt-> $0650
[7/12/2008 13:56:55] dvbviewer3.9.4.0:SoftCSA - Timeout on ECM-PID: $0650
[7/12/2008 13:56:55] dvbviewer3.9.4.0:SoftCSA - -> empty pid -> starting AutoECM...
[7/12/2008 13:56:56] dvbviewer3.9.4.0:SoftCSA - >Pid: $0650 Ignored!
 

HB13DISH

Retired Mod
Joined
Aug 13, 2007
Messages
3,764
Reaction score
1
Points
0
Age
76
My Location
Middle East - Israel
Which channels are you trying to watch?
Multivision on Hot Bird 13E are no longer there since 3/6/2008
 
Top