WinTV Nexus, no signal with MT or ProgDVB

C

cruiser

Member
Messages
1
Likes
0
#1
Alright everyone Im a nebie to the nexxus card and have been bangin my head against the wall trying to get this thing working i downloaded M.T. and prog dvb i have the same problem with both programs cant get a signal in mt or prog, I do get a good signal with the viewer that came with the board what am i doing wrong???? it has to be in the settings somewhere????Thanks for any help
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
With My Theatre, you need to go into DiseqC and LNB settings (right click on screen to reveal menu), then select the correct satellite from the list on the left, select Ku-L from the LNB settings at the bottom and apply.

Go to the right hand list of transponders, select all and scan.
 
M

MickH

Member
Messages
35
Likes
0
My Location
North East
#3
And with ProgDVB go to Settings->Device List and select the appropriate driver. Then go to Settings->DiSEqC you should see a green circle under DVB card. Double click on the green circle and select the satellite you require from the list and click on OK. Then go to Channel List->Channel Search and the satellite(s) you selected should be there and scanning should then commence. Good Luck.
 
Top