WOT`s UP DOC

Burnt Chips

Overclocker Supreme & General Mad B*st*rd
Messages
453
Likes
0
My Location
sunny manchester (i wish )
#1
Heres a weird 1. was discussin with Big R last nite, i am having to alt refresh to c any newish threads, Useing windows xp pro, Now on certain sites when i am loading certain pages i am getting the boot back to desktop, No warning just back to desktop. any1 come across this is somit wrong with me settins or have i messed with a" Dirty" and got myself a dose. Is a format on the Cards (again) (must get xp on speed install) DAVE.
 

nobbly

Regular Member
Messages
321
Likes
0
My Location
Not in UK
#2
A format c: always does the trick. Maybe you should of backed up your c: drive a couple of days ago and then you could of reverted back to that trouble free copy.

It could be a virus or a hacker having a bit of fun. All depends if you have a firewall or Anti Virus soft installed...

With Win XP you can try going back to your last restore point.

might help

nobbly
 

Burnt Chips

Overclocker Supreme & General Mad B*st*rd
Messages
453
Likes
0
My Location
sunny manchester (i wish )
#3
I`ll give it a try nobbly i`ll chose a day in september (if u dont hear from me in the next 24 hours )" marine ville has been destroyed" just when i need a firewall
the firemen r on strike
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,698
Likes
1,286
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#4
Must confess I've had similar problems on occasions Dave, using IE6 if there is a problem with the link, then IE6 just shuts down, has been known with Opera as well and seemed to do it with Netscape. I don't think its a virus and it doesn't seem to do it enough to be a real nuisance.

I have however got a different problem and I will post it in a different thread, which I believe may be hardware related.
 

PoloMint

Super Minty Mod
Messages
1,588
Likes
1
My Satellite Setup
1200cc with 100,000,000,000 neurons and 100,000,000,000,000 connections
My Location
Fife, Scotland
#5
Do you only have this problem in Internet Explorer? (if that’s what you are using)

You could try using something else, I use Mozilla www.mozilla.org and would recommend it, but there are plenty of others also.
 

jimbo

Specialist Contributor
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#6

Burnt Chips

Overclocker Supreme & General Mad B*st*rd
Messages
453
Likes
0
My Location
sunny manchester (i wish )
#7
TOO LATE!!!! Formated the sh*t (lost count I tried polomints software about halfway through the download it shipped me back to desktop, after nearly breaking me toes kicking the bugger i decided on a WIPEOUT

Ps just checked it after posting(and now editing) all ok now. I can read my own shite (i meen post).
 

nobbly

Regular Member
Messages
321
Likes
0
My Location
Not in UK
#8
Format C: is always the best way.

Now that you have everything working as you want

BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP BACK IT UP



nobbly
 

s*t*a*r*m*a*n

Regular Member
Messages
524
Likes
0
My Location
scotland
#9
another instruction could be
format c: /u
the /u switch means unconditional, not sure exactly what it does but it deletes stubborn files or something.
 
Top