xcam premium probs.

Alan Pee

Regular Member
Messages
205
Likes
0
#1
My new xcam premium orion crypt is not responding to firmware update. I tried loading the xcrypto firmware with cas2 as I do my old xcam with the dummy card but it doesn't take it all. It clears the 3 adult channels that came with it, I think thats with the orion crypt. But when I tried to load the xcrypto firmware it doesn't respond. I tried to use app. clear to put on virgin state no response. Tried the main xcrypto believing that it may be on virgin state already since its a new cam still there is no luck. Or ami using a wrong firmware? Is there a different firmware for the new xcam premium. Because I saw one on sat*** orion2222.bix.
 

mumtazrizvi

Regular Member
Messages
87
Likes
0
My Location
Pakistan
#2
Hi Dear Alan Pee

Good Morning

As far as I know there is only one S/W so try to load
the correct S/W and do not forget to put the Keys in
block 14, I am sure you should get success. Please
correct me if I am wrong.

Regards

Mumtaz Rizvi :)
 
Messages
1
Likes
0
#3
im trying to use premium x cam but it saysserial update or card update and when i press ok it takes to long time what shall i do?
 

mumtazrizvi

Regular Member
Messages
87
Likes
0
My Location
Pakistan
#4
Hi Dear sateliteman

Good Afternoon

At the time of sellecting "update" what you have sellected "serial"
and/or "card"? furthermore the file you want to update has to be
a "bin" file (remember its most important).

As far as I am sure CAS Interface-II won't do the job, it might be
possible using CAS Interface-III, so check it first mate.

Good luck!

Regards

Mumtaz Rizvi :)
 
Top