VTI image for Vu+Duo reported to support CI+

Analoguesat

Analoguesat

Administrator
Staff member
Messages
46,696
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
Interesting info from the DS forum - according to a couple of contributors the VTI image allows CI+cams to be used in the Duo. Reported working for Fransat & HD+ Germany.

Cant try my Vu+ Duo - the bloody thing expired a few months ago with a mobo fault and I have no idea if it can be resurrected at a sensible cost.

Code:
https://forums.digitalspy.com/discussion/2241864/fransat-on-vu-duo
 
Last edited:
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,372
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
But you never liked it anyway.
 
M

Mickha

Super Moderator
Staff member
Messages
5,337
Thanks Analoguesat, this might help someone I've been trying to help on the vuplus forum.
I'll copy, and paste it now, if you don't mind.
Do you have the red light of death problem, on your VU+ Duo?
This can be repaired, very cheaply, if you can do a bit of soldering, as you just need to replace the faulty capacitors.
 
hairybadger

hairybadger

Bricoleur
Messages
1,372
Location
46.1N 6.4E
My Satellite Setup
see sig
My Location
near Geneva, Haute-Savoie, France
Cant try my Vu+ Duo - the bloody thing expired a few months ago with a mobo fault and I have no idea if it can be resurrected at a sensible cost.
My Solo2 has developed an irritating fault on one of its tuners: once I've selected a channel I can't tune in to channels on other transponders. I'm getting a good enough signal, it just won't tune in and I get "No data on transponder - timeout reading PAT". A restart of the system is the only solution, at which point I'm stuck on another channel :) (latest Openvix, problem occurs with both Diseqc 1.1 and USALS connected LNBs, I've swapped out LNBs and the same cabling works fine with the other tuner). Opening up the box I can't see any bulging caps or anything of that ilk.
 
Tururu

Tururu

Assembled with recycled parts
Messages
2,603
My Satellite Setup
90cm motorised dishes(98x90)+fixed+multiLNB+24Unicable.
Currently 55 satellites, 61°West to 57°East.

DB800S-HD VU+DUO2, VU+Ultimo4K, TBS5925, OctagonSX88.
Recycled as the owner.
My Location
North of Madrid (28703 Spain) -3Km of IKEA (40.545847, -3.612012).:-)
@Analoguesat
@Mickha
VU+DUO.....red light of death problem.
Apart from the capacitor (C807), the IC (U801) also fails, but I could read that after changing these components (C807, U801), I had another IC of the same type (U801/U802/U805).
-----------
Aparte del condensador (C807), tambien se averia el CI (U801), pocas veces pero pude leer que despues de cambiar estos componentes (C807, U801), tenia mal otro de los CI al lado del mismo tipo (U801/U802/U805).
U801.- aoz1021ai
C807.- 220-330µF 25V, 105ºC
 
M

Mickha

Super Moderator
Staff member
Messages
5,337
My Solo2 has developed an irritating fault on one of its tuners: once I've selected a channel I can't tune in to channels on other transponders. I'm getting a good enough signal, it just won't tune in and I get "No data on transponder - timeout reading PAT". A restart of the system is the only solution, at which point I'm stuck on another channel :) (latest Openvix, problem occurs with both Diseqc 1.1 and USALS connected LNBs, I've swapped out LNBs and the same cabling works fine with the other tuner). Opening up the box I can't see any bulging caps or anything of that ilk.
Can you please post more details of your satellite set up, and you Tuner configurations.
 
hairybadger

hairybadger

Bricoleur
Messages
1,372
Location
46.1N 6.4E
My Satellite Setup
see sig
My Location
near Geneva, Haute-Savoie, France
Can you please post more details of your satellite set up, and you Tuner configurations.
I have two dishes wired up: 1m on a motor (USALS, 17m cable run), T90 on a Diseqc 10-way switch (8m run, at the moment I only have a few ports in use - namely for 13E, 19.2E and 28.2E). BisTV CAM + card in the CI+ slot. There is a 1TB internal disk. Confluence skin. I'm not using any softcams (although come to think of it the plugins might be loaded, I'll have to check when I get home).

Whichever dish is connected to Tuner B has issues changing from one channel to the next, whether FTA or otherwise. I did have BisTV on 5W and the motor; it's now on 13E and the switch. Tuner A is fine *whichever dish is cabled to it*. I also have a USB tuner (tuner C) which I am successfully using with the motor at the moment, leaving Tuner B disconnected.

I've tried using earlier images of OpenVix.
I've tried a fresh flash of OpenVix, although I haven't yet tried *without* settings restore.
I've swapped LNBs (in any case the LNBs, switch, cables and motor are good - they work fine with Tuner A). The F-plugs on the cables are either crimp-on and/or well-greased and taped.
I've tried swearing copiously (this was obviously the first thing I tried).

The box is only about 4 years old so I'm loathe to swap it out. Apart from being a bit slow with the CAM and sometimes forgetting the CAM is there (I have to pull it out and plug it back in again) it's fine :)

edit: I think I've hijacked the thread, sorry @Analoguesat !
 
Last edited:
M

Mickha

Super Moderator
Staff member
Messages
5,337
I have had a similar problem, with my VU+ Duo2, where a tuner wasn't being recognized, and I had to re-flash the image to get it working again, when i was running Blackhole, but now it's working fine. I'm using a 1.2M CM dish, with twin LNB, so I can record, and view, other channels, running Open Blackhole.
It sounds like you're using your tuners separately, so you don't have the motorized dish, going through your Diseqc switch, along with the fixed dish, and multiple LNB's.
Are you using the Advanced tuner configuration options, or the simple Diseqc A, B C, D options?
 
hairybadger

hairybadger

Bricoleur
Messages
1,372
Location
46.1N 6.4E
My Satellite Setup
see sig
My Location
near Geneva, Haute-Savoie, France
I have had a similar problem, with my VU+ Duo2, where a tuner wasn't being recognized, and I had to re-flash the image to get it working again, when i was running Blackhole, but now it's working fine. I'm using a 1.2M CM dish, with twin LNB, so I can record, and view, other channels, running Open Blackhole.
I've tried a reflash, but then I restored settings. I'll give it another whirl this evening without settings restore.

It sounds like you're using your tuners separately, so you don't have the motorized dish, going through your Diseqc switch, along with the fixed dish, and multiple LNB's.
Yes - one tuner goes straight to the motor, the other goes to the switch. The plan was to have dual 1.1 switches, each connected to a tuner so that I could watch and record at the same time, and the motor on Tuner C for playing :)

Are you using the Advanced tuner configuration options, or the simple Diseqc A, B C, D options?
Yep - advanced. 13E, 19.2E and 28.2E are on Diseqc 3, 4 and 5 (the switch has 10 ports, not 16). The others are also connected (the T-90 is pretty fully populated) but not configured at the moment. Some of the ports also have 1.0 switches cascaded, but I'm going to replace all that with 16-way switches to eliminate the cascading.
 
M

Mickha

Super Moderator
Staff member
Messages
5,337
Have you tried disconnecting everything, including the cable to Tuner A, and all USB devices, setting Tuner A to not Configured, and setting Tuner B to use your motor, then do an automatic search?
After connecting your motor to Tuner B, of course, this should automatically send your motor to each satellite, and scan in the channels.
 
hairybadger

hairybadger

Bricoleur
Messages
1,372
Location
46.1N 6.4E
My Satellite Setup
see sig
My Location
near Geneva, Haute-Savoie, France
Have you tried disconnecting everything, including the cable to Tuner A, and all USB devices, setting Tuner A to not Configured, and setting Tuner B to use your motor, then do an automatic search?
After connecting your motor to Tuner B, of course, this should automatically send your motor to each satellite, and scan in the channels.
No, that's something else to try. However - scanning on Tuner B no longer does much - it doesn't find anything at all :). But I'll try what you suggest.
 
M

Mickha

Super Moderator
Staff member
Messages
5,337
How have you got your tuner preferences configured?
We need to work out if it's a software issue, or a hardware problem.
 
Tururu

Tururu

Assembled with recycled parts
Messages
2,603
My Satellite Setup
90cm motorised dishes(98x90)+fixed+multiLNB+24Unicable.
Currently 55 satellites, 61°West to 57°East.

DB800S-HD VU+DUO2, VU+Ultimo4K, TBS5925, OctagonSX88.
Recycled as the owner.
My Location
North of Madrid (28703 Spain) -3Km of IKEA (40.545847, -3.612012).:-)
Personally, I would ask a moderator to separate posts / threads.
Personalmente, pediria a un moderador que separe los post/hilos.


@hairybadger
Millon's questions ....
A.- I worked well a while and after X time began to give problems?
B.- From the first day, gave problems?
Try a simpler configuration, to verify that it is not a problem of switching, put a DiSEqC 4x1, they are very cheap and you will have less losses, for example (DiSEqC A/B/C/D) with the satellites that you have (13E, 19.2 E and 28.2E), do not forget to put ...
Send DiSEqC only when changing satellite [NO]

DiSEqC_4x1.jpg
Every few seconds, once again the satellite switching command, for some problematic DiSEqC, solves the switching problem.

It is not normal, check that the Tuner is well punched in the slot, sometimes it leaves the end and is partially connected, remove the cover and press at the end, off and the other hand touching the side plate, watch out for the power supply .
Also clarify if you have a double/twin tuner or are 2 singles, using the 2 slot you have (the third only is a cover).
Apretar_tuner_VU+DUO2.jpg

-------------
Preguntas del millon....
A.-
Funciono bien un tiempo y despues de X tiempo empezo a dar problemas?
B.- Desde el primer dia, dio problemas?
Prueba una configuracion mas sencilla, para verificar que no sea un problema de conmutacion, pon un DiSEqC 4x1, son muy baratos y tendras menos perdidas, por ejemplo (DiSEqC A/B/C/D) con los satelites que tienes (13E, 19.2E and 28.2E), no olvides poner...
Enviar DiSEqC solo en cambio de satelite ....... [NO]
[Foto configuracion tuner B]
Cada pocos segundos manda de nuevo la orden de conmutacion de satelite, para algunos DiSEqC problematicos, soluciona el problema de conmutacion.

No es normal, verifica que esta bien pinchado el Tuner en el slot, algunas veces se salen del final y esta parcialmente conectado, quita la tapa y aprieta al final, apagado y la otra mano tocando la chapa lateral, cuidado con la fuente de alimentacion.
Aclara tambien si tienes un tuner doble/twin o son 2 sencillos, usando los 2 slot que tiene (el tercero solo es una tapa).
 
A

Archive7

Guest
Interesting info from the DS forum - according to a couple of contributors the VTI image allows CI+cams to be used in the Duo. Reported working for Fransat & HD+ Germany.

Code:
https://forums.digitalspy.com/discussion/2241864/fransat-on-vu-duo
Interesting.
I tried nc+ on VU+ SOLO SE V2 with VTi image and it didn't recognize it no matter what I did.
I also tried other images without luck.
In the end I ordered Mutant HD51 and it works fine with OpenATV image.
I might be tempted to try again in the VU+, when I have some time to waste.
 
hairybadger

hairybadger

Bricoleur
Messages
1,372
Location
46.1N 6.4E
My Satellite Setup
see sig
My Location
near Geneva, Haute-Savoie, France
Millon's questions ....
A.-
I worked well a while and after X time began to give problems?
B.- From the first day, gave problems?
It worked fine for years. It started giving me trouble a few months ago.

Try a simpler configuration, to verify that it is not a problem of switching, put a DiSEqC 4x1, they are very cheap and you will have less losses, for example (DiSEqC A/B/C/D) with the satellites that you have (13E, 19.2 E and 28.2E), do not forget to put ...
Send DiSEqC only when changing satellite [NO]
It was on the motor without Diseqc - I even tried a non-motor configuration (just a single sat set). Signal was strong but I still couldn't change channels reliably. I have a few 4x1 and even 2x1 to hand, though :)

It is not normal, check that the Tuner is well punched in the slot, sometimes it leaves the end and is partially connected, remove the cover and press at the end, off and the other hand touching the side plate, watch out for the power supply .
From memory it didn't look anything like that when I opened it up - the tuners were directly on the motherboard and not on removable cards.
 
M

Mickha

Super Moderator
Staff member
Messages
5,337
The Solo2 doesn't have removeable tuners, the VU+ Duo2, Uno, Ultimo, and Solo 4K do, and perhaps the Solo SE, + Solo SE v2.
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
46,696
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
Have you tried different makes of lnb? Ive had a few oddities down the years including erratic channel changing with certain lnb's on some receivers.
 
Tururu

Tururu

Assembled with recycled parts
Messages
2,603
My Satellite Setup
90cm motorised dishes(98x90)+fixed+multiLNB+24Unicable.
Currently 55 satellites, 61°West to 57°East.

DB800S-HD VU+DUO2, VU+Ultimo4K, TBS5925, OctagonSX88.
Recycled as the owner.
My Location
North of Madrid (28703 Spain) -3Km of IKEA (40.545847, -3.612012).:-)
Blame me, you clearly indicate that you have VU+Solo2.

If before good and now bad, some switch is wrong.
Anyway look at the subject of the repetition of the order, which continues badly, put the DiSEqC 4x1.
Turn off and on before checking.

Send DiSEqC only when changing satellite ..... [NO]


I'd better ask.
The problem did not start with a channel list update, right?
---------------
Culpa mia, indicas claramente que tienes VU+Solo2.

Si antes bien y ahora mal, algun conmutador esta mal.
De todas formas mira el tema de la repeticion de la orden, que continua mal, pon el DiSEqC 4x1.
Apagar y encender antes de verificar.

Enviar DiSEqC solo en cambio de satelite ....... [NO]

Mejor lo pregunto.
El problema no empezo con una actualizacion de listas de canales verdad?
 
hairybadger

hairybadger

Bricoleur
Messages
1,372
Location
46.1N 6.4E
My Satellite Setup
see sig
My Location
near Geneva, Haute-Savoie, France
Have you tried different makes of lnb? Ive had a few oddities down the years including erratic channel changing with certain lnb's on some receivers.
The first problem first appeared on the motorized dish when it had a Black Ultra. My first attempt at remedying the problem was to replace it with an Optex - no change. I then switched this tuner to the T-90, which has a variety of LNBs - same problem :(
 
hairybadger

hairybadger

Bricoleur
Messages
1,372
Location
46.1N 6.4E
My Satellite Setup
see sig
My Location
near Geneva, Haute-Savoie, France
Blame me, you clearly indicate that you have VU+Solo2.

If before good and now bad, some switch is wrong.
Anyway look at the subject of the repetition of the order, which continues badly, put the DiSEqC 4x1.
Turn off and on before checking.

Send DiSEqC only when changing satellite ..... [NO]


I'd better ask.
The problem did not start with a channel list update, right?
I don't *think* so. But the problem manifests itself across satellites. Note that the cabling/switching/motor all work fine with Tuner A (and C (USB tuner) , for that matter).

I wasn't able to try anything last night because our ADSL was down (well - DSL was up but PPPOE wasn't, so no internet in any case) and my wife was thus watching the TV and not Netflix :)
 
Top