• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

"No satellite signal being received"

Messages
2
Likes
0
My Satellite Setup
Sky Digital
My Location
Essex
#1
Can anyone help me I am getting the above message and after going through the techincal support help line still nothing here is the message I have sent to Sky which explains in more detail:

"I am getting the message no Satellite signal being received on every channel, I have spoken to technical support and am still getting it. This is the second box we have had and yet it has happened under the same circumstances as last time.
We have not had a single problem with getting Sky until now and it seems very strange what has happened is this:

I get a phone call asking me if I would like to pay X amount to renew my insurance in case of a breakdown of the digibox, when I said no but send me some details (which I never received) I get the response that it would be best to insure it as it could break at anytime an what a surprise 3 weeks later it breaks. The thing that gets me is that exactly the same thing happend a few years ago, I said no to the insurance and 2 weeks later no signal and I have to buy a new box, I didn't think much of it just thought it bad luck but for exactly the same thing to happen again just seems very unlikely.

I would appreciate a response to this and your thoughts on what has happened as I am sure that this is a little more than bad luck"


Has anyone else experience this or have any advice for me, it would be greatly appreciated.

Thanks

Abes232s
 

iceman

Specialist Contributor
Messages
744
Likes
3
My Satellite Setup
3.0m Motorised Channel Master + 4 fixed dish Amstrad_DRX890C
DM7020s,DM800se
UNOHM EP314 PROMAX TV Explorer
My Location
Kyrenia - NORTH CYPRUS
#2
Is not possible to pinpoint here,the reason you get "no Satellite signal being received".One has to do some tests using a satellite align meter to be able to eliminate possible causes and put a definite diagnose..
There are few possibilities..

Your dish might be out of alignment.
Your LNB could be faulty.
Your cable might be faulty.
One of the connectors on either end could be causing it.
Your digibox could be faulty (possible tuner or PSU problem)
 

aba

Regular Member
Messages
173
Likes
0
My Satellite Setup
chaparral montery 40 fully loaded
ehcostar ad3600ipvia
3 dishes zone 2 / 1 mt motorized / 2.3 m motorized
My Location
nottingham
#3
try redoing the f plugs on each end of the coax if that dont work try your receiver on some body elses dish that you know is working
you dont mention what make of receiver it is
 
Messages
2
Likes
0
My Satellite Setup
Sky Digital
My Location
Essex
#4
It's an Amstrad box, it was the reconditioned one I got after it happened last time when the insurance ran out
 

devonbrown

Specialist Contributor
Messages
224
Likes
1
My Satellite Setup
4 systems. In Scotland Freesat with Humax Foxsat recorder. In Algarve 1.5 fixed Inv Quad LNB with 3 Pace 2600C1 and 1 Amstrad HD DRX780UK also 80cm dish with Inverto 0.2db monoblock LNB (19.2E/26E) feeding Technomate 5000CI+ usb.
My Location
Scotlandl and Algarve
#5
I see that you are in Essex. If you have a Sky subscription, phone them and cancel. when they ask why tell them you have no sat signal and that you are not going to pay for a repair and they will probably repair it for free
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,588
Likes
1,247
My Satellite Setup
See signature
My Location
Berkshire
#6
Strangely enough, I had a phone call earlier from a potential customer who's box had done the same thing, also about two weeks after declining the insurance. However, although it is theoretically possible to disable a box by sending out a software update, I don't for one minute think that a company the size of Sky, even if they were so inclined, would dare risk that type of tactic. :)

PS. I have had several cutomers who have had a run of failed amstrad boxes in the pst couple of years.
 

Zorba

aka Skyman
Messages
2,201
Likes
7
My Satellite Setup
3m(28.2E),1.5m(19.2E.13E,10E),1m (4W ,7W)1m (?).diseqc 10,sky plus,VU+,telergy iptv.
Satlook nit colour + Horizon hdsm.
My Location
Limassol, Sunny Cyprus
#7
I dunno mate,me thinks sky have sussed us out over here and sending over lightning strikes and knocking out a few boxes recently.No coincidence with the storms we have been getting though.
 

dxsat

Specialist Contributor
Messages
745
Likes
70
My Satellite Setup
Snap's setup: (In Spain) Humax HDR, Prodelin 1.8m dish + Invacom QDF-031 + CM feed, (In UK) CallFlow VDSL + EE 4G, Sky Q, YouView HD, Mac OSX, iOS
My Location
UK: Tonbridge, Kent. Spain: Madrid.
#8
I think Sky organised a lightning strike to take out my LNB. Lost my best Quad Invacom last Friday. Should it have been earthed?
 
Messages
1
Likes
0
My Satellite Setup
thompson pv3
My Location
South Lanarkshire
#9
I found this else where, why it's not in the manual i dont know. I had started to take my box to bits then came across this while looking for a manual for it.

This worked for me to hope it helps!! Though i didn't turn off anytime I just went through the new installation part. Good Luck to anyone with this problem.
_____________________________________________________________

Hi All, thought I would post this after a lot of hassle with Sky and 2 diff installation companies.

My Sky + Box kept showing 'No Satellite Signal' even after a reset when signal was being received (checked with standard box) after a few days of very windy weather (fluctuating signal)

First time round the Sky+ box was replaced after 2 visits by engineer as faulty.

New box lasted 1 week before showing exact same symptoms and engineer left this evening scratching his head and suggesting I see what happens with the std sky box for a few days.

bored with this response I went online and saw the info on resetting LNB, resetting box etc all to no avail ( Signal strength and quality show Zero and no lock on signal ), I also saw info about the Anytime software causing problems so i did the following

Turned off Anytime
Went into Setup i.e. Services,4,0,1 Select
Chose NEW INSTALLATION and noted that Signal was showing and 1 of the Tuners was locked on now, waited a few moments and second Tuner locked on.
Continued with install and Box did a 'Callback'

Hey presto its working perfectly now.

looks like Anytime doesnt cope with fluctuating signal

hope this helps someone and avoid boxes getting sent back as faulty hardware
_________________________________________________________________
 

PaulR

Dazed and Confused Admin
Staff member
Messages
15,513
Likes
2,981
My Satellite Setup
--------See sig--------
My Location
Wirral, NW UK and Vaucluse, France.
#10
It's kind of you to post a reply but if you look at the date of the original post you can see that it's nearly three years old!
 
Messages
8
Likes
0
My Satellite Setup
Normal Sky+ Box
My Location
UK
#11
PaulR said:
It's kind of you to post a reply but if you look at the date of the original post you can see that it's nearly three years old!

Well, 2009. And i've got the same issue here with an AMstrad DRX 400....

Everything works great on the Sky+ box..but no signal received on the Amstrad box.

Phoned sky...after doing all the checking...they told me to get another second box...which i've did...

I got a Pace 2600CI...and guess what ? No signal is being received again... !!!

Any ideas pleae ????

Thanks
 
D

deleted

Guest
#12
a lot of these problems stem from software problems, ie if for some reason your box is switched of between updates from sky it can cause problems.

try a software bakcup, switch off power to the box hold down the backup button whilst powering the box up , wait for all the lights to come on,your screen will show a message , done .

a lot of refurbished sky boxes can be sat in the wharehouse for months thus the software is outdated.

if that fails you need to do the checks as above post, connectors, cable, Lnb/ or water ingress
 

aba

Regular Member
Messages
173
Likes
0
My Satellite Setup
chaparral montery 40 fully loaded
ehcostar ad3600ipvia
3 dishes zone 2 / 1 mt motorized / 2.3 m motorized
My Location
nottingham
#13
amstrad boxs are made with sub standard componants thro it in the bin try and get some thing like panasonic
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,588
Likes
1,247
My Satellite Setup
See signature
My Location
Berkshire
#14
ilike said:
I got a Pace 2600CI...and guess what ? No signal is being received again... !!!

Any ideas pleae ????

Thanks
The 2600 is a very old digibox, so may also be knackered, if in doubt try a forced software download as suggested above.
 
Messages
8
Likes
0
My Satellite Setup
Normal Sky+ Box
My Location
UK
#15
Thanks for all your reply.

No progress on the amstrad.

With the Pace box, the signal is now received, how the version is 1.62 and apparently Sky does not want to activate my FTV card because the software is not up to date.

I've done as suggested. (back up, power off...). I've done that a few times, and i've also left the box connected for a few days hoping for a miracle update from "the Sky"...but nothing...?!?!!?

So...the signal problem seems to be fixed...

Now onto something else...:)
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,588
Likes
1,247
My Satellite Setup
See signature
My Location
Berkshire
#16
Is it going through the update process when you press and hold backup on the receiver while powering on at the mains? After a few seconds all of the lights should flash, then release the backup button.
 
Messages
26
Likes
0
My Satellite Setup
have 2.1meter dish with 2in1 head for www & tv, Sky UK sat box (think its amstrad), computer is gateway laptop w/ XP
My Location
Tver, Russia
#17
--------------------------------------------------------------------------------

hiya, long time no post,..well, still trying to recieve sky sat here behind the iron curtain. i have now a 2m 10cm dish atop a nine story flat building with nothing but cold clear russian sky,soo no obstructions. cable is not even 12 months ols, all co-ax connectors tight, dont have clue what LNB is??

the sputnik master claims the dish is positioned correctly..he brought i wee tv up to the roof and plugged co-ax directly into it, then put in the frequency 11.778 ( i think) ..but itwas the same frequency under the sky services menu..anyway he got two bars of signal...
strength 72%
quality 25%

but on my tv, under sky signal test screen, i still have nothing.
oh and the sky card should still be good as the bill gets paid monthly and other card still works in scotland.

i used the receiver head from my first 1.2meter dish which has 40mm diameter, when installing the 2meter dish..which had a bracket for 50 or 55 mm receiver head..does any one know if that would be the problem? maybe the head is too small for the bigger dish?

spacebo! (cheers m8z)
darin
 
Messages
8
Likes
0
My Satellite Setup
Normal Sky+ Box
My Location
UK
#18
Have you tried to "reset" the LNB.

If I remember correctly:

-Services.
- Press 4
- Press 01 then select
- Press 1 (lnb setup)
- turn off lnb
- turn off 22mhz
- save settings.
- turn off box
- turn on box
- services
- press 4
....same again and switch back on lnb and 22mhz...and it should work. (hopefully).

darin73 said:
--------------------------------------------------------------------------------

hiya, long time no post,..well, still trying to recieve sky sat here behind the iron curtain. i have now a 2m 10cm dish atop a nine story flat building with nothing but cold clear russian sky,soo no obstructions. cable is not even 12 months ols, all co-ax connectors tight, dont have clue what LNB is??

the sputnik master claims the dish is positioned correctly..he brought i wee tv up to the roof and plugged co-ax directly into it, then put in the frequency 11.778 ( i think) ..but itwas the same frequency under the sky services menu..anyway he got two bars of signal...
strength 72%
quality 25%

but on my tv, under sky signal test screen, i still have nothing.
oh and the sky card should still be good as the bill gets paid monthly and other card still works in scotland.

i used the receiver head from my first 1.2meter dish which has 40mm diameter, when installing the 2meter dish..which had a bracket for 50 or 55 mm receiver head..does any one know if that would be the problem? maybe the head is too small for the bigger dish?

spacebo! (cheers m8z)
darin
 
Messages
8
Likes
0
My Satellite Setup
Normal Sky+ Box
My Location
UK
#19
rolfw said:
Is it going through the update process when you press and hold backup on the receiver while powering on at the mains? After a few seconds all of the lights should flash, then release the backup button.
Yep, I've done that. And I've go the message on screen asking to wait 10 minutes while the update is being processed...

After about ten minutes, box turn off.

And then things have not been updated.
 
Messages
8
Likes
0
My Satellite Setup
Sky+
Toshiba laptop
My Location
notts
#20
ilike said:
Yep, I've done that. And I've go the message on screen asking to wait 10 minutes while the update is being processed...

After about ten minutes, box turn off.

And then things have not been updated.
I dont think the updated software for this old box is in the 'data stream',... so you wont be able to do a 'forced update..... :-( '...

I believe the software will be 'rolled round' eventually,.... (I hope so,.. cos I have one in the same boat!!) mine is coupled up to a spare feed from my quad LNB,... and has been on for a week or so, now,..... I will let you know if/when it updates,.....

Cheers, Fred