Zeonbud 12188H on 4.8E

MCelliotG

MCelliotG

Specialist Contributor
Messages
627
Likes
825
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
#1
It seems that both streams 10 and 20 on 12188H are now T2-MI, since the channels don't download directly on my receiver as they used to a few days ago!
Running 4T2 analyzer shows me this
Zeonbud 12188H on 4.8E_972705
Now, if this is an indication the remaining two streams on 12341H might soon pass on T2-MI as well! Ouch!!!
 
Adam792

Adam792

Specialist Contributor
Messages
551
Likes
343
My Satellite Setup
Dishes: 80cm (5°W/4.8°E), 80cm (30°W), 60cm Zone 2 (13°E/19.2°E/28.2°E)
Receivers: HTPC (Intel i3 processor, nVidia Graphics, and TBS6905 4x DVB-S2 PCIe tuner card) running Ubuntu with Kodi/TVHeadend, Wetek Play2, Skybox M3.
My Location
Worcester
#2
I had multistream 10 on 12188H working the other day using the T2-MI command line tool in Linux -

GitHub - newspaperman/t2-mi: This is a commandline T2-MI baseband frame extractor

All the same channels as before, just encapsulated in T2-MI. The channels were breaking up though. I don't know if this was the tool or because my signal level wasn't good enough though!

PERSHIY (UT-1) seemed to be test bars only as well. I've definitely seen this transmitting normal programming when it was regular multistream without T2-MI.


Sent from my iPhone using Tapatalk
 
B

BlindFaith

Specialist Contributor
Messages
639
Likes
309
My Satellite Setup
-
120cm Echostar and 70cm (2nd location)
TBS 5925
My Location
52,0°N, 4,3°E and 52,5°N, 13,4°E
#3
The channels were breaking up though. I don't know if this was the tool or because my signal level wasn't good enough though!
Both multiplexes can be decoded fine but both show quite a few errors though SNR is high enough. I rather use the re-streaming option to Transedit :)
 

Attachments

MCelliotG

MCelliotG

Specialist Contributor
Messages
627
Likes
825
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
#4
As T2-MI they both tune fine and show channels as expected, the question is: why did MIS 10 pass to T2-Mi now after all this time? Should that mean the other two 30 and 40 will pass as well?
 
Adam792

Adam792

Specialist Contributor
Messages
551
Likes
343
My Satellite Setup
Dishes: 80cm (5°W/4.8°E), 80cm (30°W), 60cm Zone 2 (13°E/19.2°E/28.2°E)
Receivers: HTPC (Intel i3 processor, nVidia Graphics, and TBS6905 4x DVB-S2 PCIe tuner card) running Ubuntu with Kodi/TVHeadend, Wetek Play2, Skybox M3.
My Location
Worcester
#5
I'll have to have a go with 4T2 Analyzer in Windows then!

The DVB-S2 card wasn't reporting any dropped packets or corrupted frames so it must have been something to do with the stream decoding on my system.


Sent from my iPhone using Tapatalk
 
MCelliotG

MCelliotG

Specialist Contributor
Messages
627
Likes
825
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
#6
To be fair, sometimes some MIS channels do break up in my system as well and have to reboot the card from power, but I have the USB version. You can try MIS 20 and see if you have breakup on this package as well!
 
B

BlindFaith

Specialist Contributor
Messages
639
Likes
309
My Satellite Setup
-
120cm Echostar and 70cm (2nd location)
TBS 5925
My Location
52,0°N, 4,3°E and 52,5°N, 13,4°E
#7
To be fair, sometimes some MIS channels do break up in my system as well and have to reboot the card from power, but I have the USB version. You can try MIS 20 and see if you have breakup on this package as well!
I have USB (TBS5925) as well. You can record the single pid stream error free and then take 4T2 for offline decoding. The extracted elementary streams show the same number of missing packets. The culprit has to be at or before the playout :rolleyes:
 
Adam792

Adam792

Specialist Contributor
Messages
551
Likes
343
My Satellite Setup
Dishes: 80cm (5°W/4.8°E), 80cm (30°W), 60cm Zone 2 (13°E/19.2°E/28.2°E)
Receivers: HTPC (Intel i3 processor, nVidia Graphics, and TBS6905 4x DVB-S2 PCIe tuner card) running Ubuntu with Kodi/TVHeadend, Wetek Play2, Skybox M3.
My Location
Worcester
#8
I get errors using the Linux T2-MI tool on both MIS 10 and MIS 20.

The normal multistream channels on 12341H (MIS 30 and MIS40) play perfectly with no errors, and before the change to T2-MI MIS10 played fine as well on 12188H.

The SNR seems fine and the DVB-S2 card is not dropping any packets.
 
Top